Jump to content
Battlefield.no
Sign in to follow this  
ZoNoX

Gmod 10 problemer.

Recommended Posts

Hei, Jeg har nettop kjøpt Garry's Mod 10 men det det lagger som jeg skulle kjørt det på ein 10 år gammel PC.

Hardware:

AMD Athlon x2 5600+

XFX GeForce 8800GT

2GB RAM

Windows XP 64bit. (Pirat kopi)

Share this post


Link to post
Share on other sites

yep. det funker like dårlig... jeg klarte å spille det i mens det oppdaterte seg og da lagga det men ikke nærheten så mye så når den var ferdig så var den dritt igjen.

Share this post


Link to post
Share on other sites

Hmm...det var noen problemer etter en nylig oppdatering til EP2 motoren.

Mitt beste råd er å spørre på facepunch. Der får du nok svar av noen som vet hva de snakker om. Kanskje t.o.m garry selv?

Share this post


Link to post
Share on other sites
Hmm...det var noen problemer etter en nylig oppdatering til EP2 motoren.

Mitt beste råd er å spørre på facepunch. Der får du nok svar av noen som vet hva de snakker om. Kanskje t.o.m garry selv?

Facepunch er et dårlig forum synes jeg. De har et idiotisk poengsystem. Du må poste masse uten skrivefeil før du kan starte en ny topic =(

Share this post


Link to post
Share on other sites

Men det er surt hvis man skriver en' liten skrivefeil slik at man mister alle poengene =/

I min situasjon: Skrev en smiley, så derfor fikk jeg ikke lagd en post for å stille det spørsmålet jeg i utgangspunktet joina forumene for tongue.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...