Jump to content
Battlefield.no
Sign in to follow this  
goldspray

tgbf

Recommended Posts

Ikke helt bf2, men though.

Problemet er enkelt og greit at jeg ikke får spilt av fra tgbfs arkiv. Tok kontakt med swede for å sjekke om det var nede elns, men det funket visst fint, så problemet ligger åpenbart hos meg. Det rare er at det alltid før har gått problemfritt, og jeg kan ikke komme på noe jeg har installert etc i det siste som skulle endret på det. Det hadde visst heller ikke blitt gjort noen endringer hos tgbf i det siste som kunne vært årsaken.

Prøver jeg spille av står det "kobler til medier" elns i et øyeblikk før spilleren stopper på "klar."

Fikk en direktelink jeg prøvde i vlc, det funket, men tok type 10 min + før avspillingen startet, vet ikke om det har noe å si.

Har prøvd å skru av brannmur og alt sånn, legge til tgbf i "trusted" osv, men med 0 resultat.

Edit: prøvde nå et par andre linker i vlc, de kjørt med en gang men hakket veldig

Prøvde kjøre dem dirkete i wmp også, men der kom det bare "Det oppstod et problem i Windows Media Player under avspilling av filen"

Kan det være noen porter som har blitt blokkert elns? hvordan fikses det i så fall?

på forhånd takk for alle tips smile.png

Share this post


Link to post
Share on other sites

bruker IE og har alltid gjort det.

Er nok den helvetes wmp sin skyld, har alltid hatt problemer med å avspille diverse typer video der (prøvd alle mulige codec packs) dog har tgbf alltid gått greit.

Share this post


Link to post
Share on other sites

Wigami: Hos meg funker det som bare rakkern både i opera og ie.

goldspray: Funker for eksempel nrk nett-tv?

Har du nyeste mediaplayer? hvis ikke: Last ned WMP 11

Share this post


Link to post
Share on other sites

har nyeste wmp ja, 11.0.5721 elns.

Nett-tv har alltid funket før, men nå er visst det også blitt ødelagt, sikkert samme greia da.

Btw, på feilmelding står det "Kan ikke spille av filen fordi den angitte protokollen ikke støttes" på nett-tv, på tgbf får jeg bare opp at det ikke kan spilles av, og sjekker jeg "hjelp på web" står det "The source filter for this file could not be loaded."

Har krysset av for alle protokoller i alternativer-nettverk i wmp.

Share this post


Link to post
Share on other sites
har nyeste wmp ja, 11.0.5721 elns.

Nett-tv har alltid funket før, men nå er visst det også blitt ødelagt, sikkert samme greia da.

Btw, på feilmelding står det "Kan ikke spille av filen fordi den angitte protokollen ikke støttes" på nett-tv, på tgbf får jeg bare opp at det ikke kan spilles av, og sjekker jeg "hjelp på web" står det "The source filter for this file could not be loaded."

Har krysset av for alle protokoller i alternativer-nettverk i wmp.

You mentioned you installed a codek pack ? is this correct try uninstall the codec pack + un / re install WMP.

Hopefully it helps.

Edited by The-swede

Share this post


Link to post
Share on other sites

fikk det til :blink:

for andre med evt. samme problem senere;

avinstalerte codec packs + noen .dll's til, før jeg instalerte wmp på nytt og så til slutt instalerte codec pack (k-lite) på nytt.

takk for all hjelpsomhet Rikard, Agezer og Wigami :blink:

Share this post


Link to post
Share on other sites

Not suprised, unfortenly there way to many "not so serious" codec packs out there, and it's very easy to accidently install a pack that makes more damage than good.

good to hear it solved the issue.

CHeers :blink:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...