Jump to content
Battlefield.no
Sign in to follow this  
deleteme

#deleteme#

Recommended Posts

Skrivebordet-høyreklikk-options- skjermsparer- power- Der kommer det opp en meny med mange muligheter.. Siden det er snakk om en bærbar så må du nesten se an og lese dg fram derfra!

Lykke til!

WapoR

Edit: så først nå at det var snakk om linux..

Det blir da en helt annen sak., skal se litt an og se hva jeg kan finne ut.

Share this post


Link to post
Share on other sites

Problemet ditt er relatert til ACPI og brytere i laptoppen. Kjør en liten Google etter "ACPI button", så

finner du sikkert ut nok om det til at du klarer å disable. Tipper du må enten editere en eller annen acpi

config-fil, rmmod'e modulen som har med acpi og knapper å gjøre, eller echo'e noe til /proc/ eller /sys.

Men det finner du nok ut av :huh:

Merk: Dette er Linux. Hvis du vil at lukking av lokket skal gjøre sære ting som å starte en film eller

sende avgårde en mail, så er det ikke bare mulig, det er trolig relativt enkelt :lol:

Share this post


Link to post
Share on other sites

Jeg har aldri gjort dette selv, og jeg bruker knapt noe som helst ACPI siden det bare kødder med

laptoppen min (:lol:) Så dette får du fint fikse selv - sammen med onkel Google :huh:

Jeg har ikke vært på MSN på evigheter.

Share this post


Link to post
Share on other sites

Jeg har mandriva, men ikke laptop så jeg kan ikke fortelle deg 100% hvordan du fikser det. Men,

Det er en pakke (som sannsyligvis ligger på plata, lfølger med powerpack utgaven av 2006) som heter laptop-mode eller noe sånt. Installer denne.

Hvis du ikke finner den kan du prøve:

http://www.rpmfind.net//linux/RPM/mandriva...mdk.noarch.html

(Infoen er utestet, lånte fre denne siden: http://mandriva.vmlinuz.ca/index.php/Hardware/Laptops"

Deretter åpner du en konsol og skriver "/sbin/laptop-mode start". Hvordan du får denne til og autostarte er jeg ikke 100% på.

For configurasjon skriver du "/etc/sysconfig/laptop" Vet ikke om dette er et skript som må konfigureres eller et program med gui.

Share this post


Link to post
Share on other sites

Da er det kanskje laptopmode som skal du vil slå av? Sitter i windows akkurat nå, men vet det skal være en grafisk mulighet for og disable prosesser. Let blandt tinge under configurasjons menyen.

Share this post


Link to post
Share on other sites

Vet ikke hvilke prosesser du har, men det er sikkert en som heter "acpi" der. Du kan jo prøve og disable den og se hva som skjer?

Hvis laptop tools allerede kan du kanskje stoppe den med følgende kommando i konsol(konsolen er veldig lurt og lære seg å bruke!):

"laptop-mode stop".

Mulig du må være administrator for og få stoppet den.

Da skriver du "su" i konsollen, du vil da bli spurt etter "root passord". Prøv deretter "laptop-mode stop" igjen evt. "/sbin/laptopmode stop"

Share this post


Link to post
Share on other sites

Tobben, leet snakket ditt hjelper lite, og skal du bruke Linux er det bare å "get dirty with the shell". Så enkelt er det. Tenk om du fucker X serveren din? Skal du gjøre da? ^^

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...