Jump to content
Battlefield.no
Sign in to follow this  
reefix

Intelli 3.0 installasjons problemer

Recommended Posts

Hei, jeg kjøpte meg Microsoft intellimouse 3.0 for en liten stund tilbake og da jeg installert driveren og restarta pc-en og prøvde å koble den på funka den ikke.

Jeg har prøvd forskjellige USB porter og har en annen mus som funker i de samme USB portene. Jeg har også fulgt denne guiden, men den hjalp ikke heller. Bortsett fra at der det stod at det skulle komme opp intellipoint software etter tilkobling ikke kom opp ' />

Når jeg starter pc-en med intelli musen koblet til, lyser den under oppstart men slukker med engang windows loadingen kommer frem.

Når musa er koblet til popper det opp "Veiviser for funnet maskinvare" etter oppstart av pc-en. Denne har jeg prøvd både og "Installere programvaren automatisk" og "Installere fra en liste eller en bestemt plassering".

Har prøvd den på 2 andre pc-er hvor den funket.

Noen som har noen forslag? Eller som kanskje har en liten aning om noe jeg kan ha gjort feil?

Takker for svar og håper det kan være til hjelp p

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...