Jump to content
Battlefield.no
Sign in to follow this  
AHoyd

Bad Company 2 - Spørretråd

Recommended Posts

Noen andre som opplever ekstrem hakking på de nye brettene når man er sidemann/gunner i de små bilene? Det er ikke lag, men hele skjermen hopper og spretter og oppfører seg rett og slett helt på trynet. Dette skjer når bilen er i fart...

Edited by Tassaladden

Share this post


Link to post
Share on other sites
Noen andre som opplever ekstrem hakking på de nye brettene når man er sidemann/gunner i de små bilene? Det er ikke lag, men hele skjermen hopper og spretter og oppfører seg rett og slett helt på trynet. Dette skjer når bilen er i fart...

Samme skjer her, men ikke på pc'n til brodern. Kjører dx9 tror jeg, but dunno.

Share this post


Link to post
Share on other sites

hvorfor funker ikke den friends greia mi?

ikke får jeg lagt til noen og ikke får jeg no beskjed når noen prøver og legge til meg.

Share this post


Link to post
Share on other sites

Har problemer med friends lista jeg også. Eller så decliner alle jeg har sendt friends request til :) Går det greit om jeg prøver å adde deg RokZor?

Share this post


Link to post
Share on other sites

jaja, bare og adde di som vil, jeg blir bare fornøyd for å få noen på friends lista xD

Føler jeg begyner og gjøre en brukbar jobb med AT4 nå, men så kommer jo det store minuset da, det er jo ikke no brukbare våpen i den klassen :) mulig jeg ikke er helt god til og bruke dem for samma om jeg skal skyte noen close eller long disstance så blir jeg drept først selv om jeg treffer ' /> m14 funker fint hvis man klarer og treffe på noen av di 10 skudda man har http://www.multigamer.no/forum_battlefield/public/style_emoticons/default/tongue.png så hva bruker egentlig folk sammen med bazooka :)

Edited by RokZor

Share this post


Link to post
Share on other sites

Har ingen problemer med å treffe med noen av Engineer-våpna egentlig. Den soleklare favoritten er PP2000, som har 40 skudd og en helt sykt skuddtakt. Eneste grunnen til at jeg ikke bruker den mer er fordi jeg har Platinum på den, så samler Platinum på de jeg mangler det på i stedet. UMP45 og UZI som mangler, så er alle Engineer-våpna Platinum. Da kan jeg endelig begynne å bruke PP2000 igjen, wohoo!

Share this post


Link to post
Share on other sites

Som Cutuk sier.

Velg trange map (Valparaiso, Cold War o.l.) og selvfølgelig 32-servers. Bare ved å resse kan man oppnå veldig mye poeng

Share this post


Link to post
Share on other sites

Flere som har problemer med å koble til servere i kveld?

Får opp lista og "logger" inn, men i stedet for å begynne å spille etter loading screen får jeg beskjed om at tilkoblingen til serveren er brutt.

Har telenor internett.

Share this post


Link to post
Share on other sites

Noen ganger når jeg joiner en server, lagger det noe fryktelig før jeg får spawnet.

Lagger overhode ikke når jeg først har fått spawnet, eller i hovedmenyen.

Noen som vet hva som kan være feil?

Bruker ATI HD 5970.

Share this post


Link to post
Share on other sites

Har 5870 selv og det lagger noe vanvittig hver gang jeg joiner. Tar vel 30 sek etter at jeg har kommet ingame og valgt squad og speccer squadmates. Må derfor vente en stund før jeg kan spawne inn like etter at jeg har joinet.

Share this post


Link to post
Share on other sites
Har 5870 selv og det lagger noe vanvittig hver gang jeg joiner. Tar vel 30 sek etter at jeg har kommet ingame og valgt squad og speccer squadmates. Må derfor vente en stund før jeg kan spawne inn like etter at jeg har joinet.

prossessor?

forøvrig kan du slå ned på anti aliasing til halvparten av det du har. Og ned med shaders.

Share this post


Link to post
Share on other sites
Noen ganger når jeg joiner en server, lagger det noe fryktelig før jeg får spawnet.

Lagger overhode ikke når jeg først har fått spawned, eller i hovedmenyen.

Noen som vet hva som kan være feil?

Bruker ATI HD 5970.

Sliter med samme problemet (under loading av map/ny runde). Dog, ikke i Vietnam, men bare i vanilla BC2. Kjører med lav grafikk uten AA/AF... Føkkings irriterende.

Har:

Core2Duo 2.6 GHz

2GB RAM

Geforce 450 GTS

Share this post


Link to post
Share on other sites
Har 5870 selv og det lagger noe vanvittig hver gang jeg joiner. Tar vel 30 sek etter at jeg har kommet ingame og valgt squad og speccer squadmates. Må derfor vente en stund før jeg kan spawne inn like etter at jeg har joinet.

prossessor?

forøvrig kan du slå ned på anti aliasing til halvparten av det du har. Og ned med shaders.

AA er på 1x (lavest), shaders også sannsynligvis

Har en AMD Phenom II x4 940 BE @3.4ghz og 6gb ram. Har egentlig innfunnet meg med at sånn er spillet. Blir ny hardware nå som den nye i7en har kommet så regner med at det blir bedre tider snart.

Share this post


Link to post
Share on other sites
Har 5870 selv og det lagger noe vanvittig hver gang jeg joiner. Tar vel 30 sek etter at jeg har kommet ingame og valgt squad og speccer squadmates. Må derfor vente en stund før jeg kan spawne inn like etter at jeg har joinet.

prossessor?

forøvrig kan du slå ned på anti aliasing til halvparten av det du har. Og ned med shaders.

Må skifte ut prosessoren i skjermen,da!

http://www.youtube.com/watch?v=NnRAIYtAGdU

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...