Jump to content
Battlefield.no
Sign in to follow this  
kurV

Hjelp, får ikke starta cs

Recommended Posts

Får opp denne feilmellinga når jeg starter cs:s ?

194834.jpeg

Noen som vet noe om det ? hva som hjelper ?

Share this post


Link to post
Share on other sites

steam -> games -> høyreklikk på css -> properties -> local files -> verify integrity of game files og prøv igjen.

hvis ikke kan man jo prøve den gamle clientregistry.blob fiksen, dvs slett den, den ligger i steam mappen.

hvis ikke søk på steam forumet.

hvis ikke det heller så slett css og reinstaller.

Share this post


Link to post
Share on other sites

Jepp. denne har jeg hatt.

Som Dirle sier, fjern clienregistery.blob. og prøv på nytt.

Share this post


Link to post
Share on other sites

Hadde problemer før i kveld med "Error verifying Steam user ticket eller hva det nå var": Slette clientregistry.blob-fila funka for meg ihvertfall :(

Share this post


Link to post
Share on other sites

hadde samme problemet med steam user ticket. Logge ut av steam og inn igjen så funker det.

Share this post


Link to post
Share on other sites

prøvde du faktisk å slette clienregistery.blob ?

Share this post


Link to post
Share on other sites

Kjør en rensing av windowsregisteret - i tilfelle det er noe bug der. Last ned "CCleaner" gratis og kjør dette. Egentlig noe alle burde gjøre månedlig om man er en aktiv pc-bruker :(

Share this post


Link to post
Share on other sites

har det, men ikke tenkt på og kjøre det : ) skal prøve det :(

hjalp ikke det heller ;/ huff, er vell bare og slutte med cs ^^

Share this post


Link to post
Share on other sites

Gir du opp Css så lett ? Du har fremdeles det å installere os på nytt igjen å prøve. Hvis ikke det funker så må du vel ha ny pc :(

Share this post


Link to post
Share on other sites

hehe : ) har ikke gidd helt opp ennå, men pc'n er nesten helt ny, kjøpt rundt jul.

blir vell reinstall av os, men har bare vista plate. og viss jeg skal gjøre det vill jeg ha xp. :(

Share this post


Link to post
Share on other sites

Gå på Settings, In-game tabben og slå av "Enable Steam Community In-Game". Hjelper det?

Share this post


Link to post
Share on other sites

hahaha: ) vist hjalp det, hvordan kan en så simpel ting gjør så stor skade ? ;o

men takk CoolSpin <33 ;*

kan jeg skru den på igjen ? eller må den være av ?

:(

Share this post


Link to post
Share on other sites

Hvilke andre programmer har du kjørende samtidig?

Du kan jo prøve, det vil sikkert komme igjen... installert noe nylig, drivere, updates .. et eller anna? ny maskinvare?

Btw, neste gang prøver dere å google litt, første hit på Google gav svaret... :(

http://www.google.com/search?q=%22Platform...o+initialize%22

Share this post


Link to post
Share on other sites

har spilt cs etter det siste jeg instalerte ;)

bare sånn over natta kom det ;o

Aah, sorry men fikk panikk : ) men takk for hjelpa :( <3

elsker det forumet her, alltids noen som vet hva som er galt :D

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...