Sign in to follow this  
Mastiphal

Prosjekt: Vannkjølingsbeistet!

Recommended Posts

Da er vi i gang med lekkasjetestinga. Den sorte kjølevæska ble finfin.

lekkasjetesting800dy7.jpg

Kjører pumpa på full guffe (5800 rpm), og hører den ikke over MIST PSU'en (og den er jo stillegående fra før av).

Nå har det slutta og surkle, så antar det meste av luftbobler er borte.

Reservoaret henger litt på halvt hold, men det er rett og slett fordi det ikke er skrudd til skikkelig.

Share this post


Link to post
Share on other sites
Vannavkjølte mosfets også. Skikkelig.

Kobler du cpu først eller paralell ?

Har ikke helt bestemt meg for loopen enda, men har tenkt å bruke korteste vei. Så jeg må først bestemme meg for hvor jeg plasserer pumpe/reservoar.

Men vil tippe jeg ender opp med Res->Pumpe->MOSFET1->MOSFET2->Cpu->NB->Gpu->SB->Rad->Res

Det endte opp med å bli Res->Pumpe->CPU->MOSFET1->MOSFET2->NB->SB->Rad->Res

Ser ut som det blir en stund å vente på nytt skjermkort. Faens nVidia.

Share this post


Link to post
Share on other sites

Første test-OC. 9x400 = 3600 MHz

3600yc9.jpg

Kan ikke klage på de temperaturene etter 3 timer full load.

(CPU temp (den som ikke er per kjerne) er feil, og skyldes BIOSen)

Share this post


Link to post
Share on other sites

Smukt :(

Men du har vel ikke tenkt å ha everst kjørende til vanlig?

Alle de fargene nede til høyre hadde gjort at jeg hadde kastet maskinen ut vinduet :(

Share this post


Link to post
Share on other sites

9.5 x 400 = 3800 MHz

3800ae5.jpg

Er litt bekymret for 5v fra PSU. Får 4.85v.. Kanskje MIST suger allikevel? :(

Lurer litt på om jeg skal nå 4 GHz ved å øke FSB istedetfor multiplier. Får mer ut av minne på den måten.

Share this post


Link to post
Share on other sites

Herregud for en nerd du er, men det er allikevel spennende å lese om :( Oppdater med flere bilder så fort du er kommet lengre med kabinettet.

Share this post


Link to post
Share on other sites

9.5 x 425 = 4037 MHz

4037in2.jpg

Har kjørt på med volt for å sikre meg stabilitet, kommer til å teste meg frem til hvor lav volt jeg kan kjøre med etter at jeg har konkludert med at det er 100% stabilt.

Uansett er ikke temperaturene skumle til å kjøre 4 GHz på 1.43v :(

Share this post


Link to post
Share on other sites

Nice! Får mye inspirasjon til mitt eget prosjekt (se signatur og skriv gjerne i kommentartråd :()

Stå på! Vil gjerne se litt flere bilder av innsiden av PCen

Share this post


Link to post
Share on other sites
Har snakket med Netshop og sendt inn PSU'et som var DOA, men får tilbake en MIST 1000W i stedet for TT Toughpower.

Den får gode reviews, så håper jeg gjorde et bra valg.

Har TT Toughpower selv. Den sa pang plutselig så sendte den tilbake til komplett......Og fikk 2 nye tilbake. Ikke spør meg om hvorfor, men klager da ikke på en ekstra PSU :(

Siden da så har den aldri feilet, så tipper det var et parti med feil på, som du sikkert også fikk en av.

Ser bra ut, fortsett med updates :(

Share this post


Link to post
Share on other sites
Nice! Får mye inspirasjon til mitt eget prosjekt (se signatur og skriv gjerne i kommentartråd :()

Stå på! Vil gjerne se litt flere bilder av innsiden av PCen

Jepp kommer etterhvert, jeg har bare ikke prioritert å rydde unna kabling osv foreløpig :(

Share this post


Link to post
Share on other sites

Heh, minnebrikkene tok kvelden gitt. Mange på XS som har meldt om det samme, og nå er også brikkene fjernet fra kompatibilitetslista..

Bestilte meg et par Mushkin eXtreme Performance XP2-8500 (2x 2GB)

Share this post


Link to post
Share on other sites
Oi, surt det da - men det er vell en garantisak?

Tviler, er jo jeg som har klokka dem og økt volten. De virker litt vel følsomme de BallistiX brikkene..

Men uansett, min feil, så de havner i søpla.

Eneste kjipe er at posten har vært treg som faen over påske, men regner med jeg har de nye brikkene i morgen.

Share this post


Link to post
Share on other sites

Har satt i de nye brikkene, og kjører nå 9x445 = 4005 MHz i stedet for 10x400.

Fikk en betydelig økning i minne- og cachebenchmarken i Everest.

Share this post


Link to post
Share on other sites

Ok, trodde jeg skulle klare å holde ut til nVidia kommer med nextgen toppkort, men tålmodigheten tok slutt.

Har kjøpt et EVGA Geforce 9800GTX SSC, venter bare på vannblokka fra EK så jeg kan få installert det (får ikke satt det inn med standard luftkjøler, da SB-blokka står i veien :duske: )

Så får vi heller kjøpe GT-200 når det måtte komme (til høsten ellerno).

Kortet er fabrikk-klokket til 770 MHz GPU (standard er 680 MHz), så regner med de plukker de beste partiene G92-chipper til dette kortet.

Jeg skal selvsagt klokke det videre. Håper på 830+ MHz. Shader/Minne kan man antagelig klokke en smule, men ikke så mye sammenlignet med GPU.

Har også bestilt en EK Supreme CPU blokk, som jeg har tenkt å erstatte D-Tek Fuzion blokka med, slik at jeg får et fullt sett med EK blokker.

Kommer tilbake med bilder når alt er klart. Tenkte jeg skulle få sett litt på kabelroutinga i samme slengen, for å rydde opp litt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this