Jump to content
Battlefield.no
Sign in to follow this  
Dimind

Crysis demo ute nå!

Recommended Posts

Kjører alt på high, 1248x1024 uten AA

Går greit å spille! Grafikken minnet egentlig veldig om far cry, bare bedre! :dry:

Har geforce 8800 gts 640mb, duo 2,4Ghz og 2 gb ram

Kan trygt sette AA på 16x og likevel kjøre det glatt. Har nesten samme specs (unntak: 4 GB minne), og alt går helt fint på high (dvs alt på max i dx9).

Tror dessverre det kan bli tungt om jeg hiver inn Vista og setter alt på max.

Men, sleit med mye glitcher i grafikken. Etter å ha maltraktert det første huset jeg kom til så oppsto mange flater/polygoner fra huset og gikk langt til himmels. Litt vanskelig å forklare, skulle hatt bilde av det. Og de problemene dukket også opp flere steder i spillet.

Trodde windows xp bare støtta 2,5 Gb RAm?

Share this post


Link to post
Share on other sites
Kjører alt på high, 1248x1024 uten AA

Går greit å spille! Grafikken minnet egentlig veldig om far cry, bare bedre! :dry:

Har geforce 8800 gts 640mb, duo 2,4Ghz og 2 gb ram

Kan trygt sette AA på 16x og likevel kjøre det glatt. Har nesten samme specs (unntak: 4 GB minne), og alt går helt fint på high (dvs alt på max i dx9).

Tror dessverre det kan bli tungt om jeg hiver inn Vista og setter alt på max.

Men, sleit med mye glitcher i grafikken. Etter å ha maltraktert det første huset jeg kom til så oppsto mange flater/polygoner fra huset og gikk langt til himmels. Litt vanskelig å forklare, skulle hatt bilde av det. Og de problemene dukket også opp flere steder i spillet.

Trodde windows xp bare støtta 2,5 Gb RAm?

windows xp 32 bit støtter bare 2.5 gb(ca), 64 bit støtter 4gb

Share this post


Link to post
Share on other sites

Ai ai ai..

Da blir det hurtigbygging av ny pc...

8800 GTX er i hus.

Gleder meg veldig! :dry:

Dere som faktisk kan kjøre spillet: si mer om hvordan det er!

Share this post


Link to post
Share on other sites

Thadon:

Når du starter opp Sb2: trykk open og velg "island.cry"

Så laster den det inn, det kommer evt noen errors men bare ignorer dem.

For å "spille" trykker du ctrl+g og 'esc' for å komme tilbake til editoren.

Eksperimenter deg litt med å laste inn div objekter(Entity, brush etc)

btw, øvers der du ser det står "x, y, z xy" det er de du trykker på for å bevege et objekt den og den retning(opp og ned etc)

Lenger til venstre er det et symbol som ser sånn ut:

^

<- | ->

|

V

Den må du trykke på for å bevege objektet etter at du har plassert det.

Share this post


Link to post
Share on other sites

High og mid/high funker fint her. Foretrekker det siste. Hater motion blur -.-

Shaders, shadows og postprosessing på mid

Mulig jeg setter og shaders da mye forsvant på mid. Men det ser absolutt bra ut. Speccs i sig.

Share this post


Link to post
Share on other sites
Kjører alt på high, 1248x1024 uten AA

Går greit å spille! Grafikken minnet egentlig veldig om far cry, bare bedre! :dry:

Har geforce 8800 gts 640mb, duo 2,4Ghz og 2 gb ram

Kan trygt sette AA på 16x og likevel kjøre det glatt. Har nesten samme specs (unntak: 4 GB minne), og alt går helt fint på high (dvs alt på max i dx9).

Tror dessverre det kan bli tungt om jeg hiver inn Vista og setter alt på max.

Men, sleit med mye glitcher i grafikken. Etter å ha maltraktert det første huset jeg kom til så oppsto mange flater/polygoner fra huset og gikk langt til himmels. Litt vanskelig å forklare, skulle hatt bilde av det. Og de problemene dukket også opp flere steder i spillet.

Trodde windows xp bare støtta 2,5 Gb RAm?

windows xp 32 bit støtter bare 2.5 gb(ca), 64 bit støtter 4gb

32 bits støtter totalt 3 gig med minne. trekker du fra minne på skjermkort og evt. andre komponenter som har minne sitter du igjen med hvor mye ram maskinen kan benytte seg av.

Share this post


Link to post
Share on other sites

Gikk glatt på low , men da jeg satt på 1024*720 og medium ble det litt smålagg.

Men det blir kos da jeg kommer til fattern med HD2900XT q6600 og 4 gigg 800mhz ram :dry:

Share this post


Link to post
Share on other sites

Ok, når jeg spiller crysis og møter på noen folk. Begynner pcen å pipe som et helvete. Den svarer på det jeg trykker 1 min senere. Så det ender med at personen løper uten at jeg trykker på tastaturet og skyter uten at jeg trykker på musen. Når jeg trykker på musen piper den og, så det ender med at jeg løper inn i fienden, står i ro og ser dem pepre meg full i bly til jeg dør uten at jeg trykker på tastatur/mus. Er så forbanna, hva skjer? Har opplevd dette i bf2 også, alt klikker og den de tinga jeg ber pcen om å gjøre i spillet, altså løpe og skyte gjøres noen få 10 sekunder etterpå. Noen som har opplevd dette? Help :dry:

Share this post


Link to post
Share on other sites

Selve demoen i seg selv er ikke veldig lang egentlig, men da området er så stort at det finnes 1000 steder å utforske og minst like mange måter å fullføre oppdragene på så er denne demoen en av de beste og mest spennende jeg noen gang har sett :dry:

Share this post


Link to post
Share on other sites
hehe, folk skal få slite med hw ja. med E6600, 8800ultra og 2 gig ram måtte jeg sette det på medium for å få det til å flyte helt fint. nå så det i all rettferdighet veldig bra ut på medium, så det er ikke noe problem akkurat det.

Hah, nabb, kjOrer Ultra High pA alt, untatt Shaders, den er High, og det flyyyter, E6600, 2GB Ram, 8800GTX :dry:

Share this post


Link to post
Share on other sites
hehe, folk skal få slite med hw ja. med E6600, 8800ultra og 2 gig ram måtte jeg sette det på medium for å få det til å flyte helt fint. nå så det i all rettferdighet veldig bra ut på medium, så det er ikke noe problem akkurat det.

Hah, nabb, kjOrer Ultra High pA alt, untatt Shaders, den er High, og det flyyyter, E6600, 2GB Ram, 8800GTX :dry:

jeg kjørte ALT på max, det inkluderer AA også. det er også verdt å nevne at oppløsningen er 1680x1050.

1280x1024 med alt unntatt shaders og AA på max er ikke sammenlignbart.

det hele kommer vel også an på hva man anser som god flyt i et spill.

slike e-penisposter som du kommer med her gjør ikke annet enn å fremstille deg som en dust.

Share this post


Link to post
Share on other sites
Ok, når jeg spiller crysis og møter på noen folk. Begynner pcen å pipe som et helvete. Den svarer på det jeg trykker 1 min senere. Så det ender med at personen løper uten at jeg trykker på tastaturet og skyter uten at jeg trykker på musen. Når jeg trykker på musen piper den og, så det ender med at jeg løper inn i fienden, står i ro og ser dem pepre meg full i bly til jeg dør uten at jeg trykker på tastatur/mus. Er så forbanna, hva skjer? Har opplevd dette i bf2 også, alt klikker og den de tinga jeg ber pcen om å gjøre i spillet, altså løpe og skyte gjøres noen få 10 sekunder etterpå. Noen som har opplevd dette? Help :dry:

Stakkars pc, skjønner du ikke at den lider !! :dry:

Share this post


Link to post
Share on other sites

er det noen her som har problemer med å starte crysis??

trenger litt hjelp her kjører vista 64 å når jeg starter spillet så kommer jeg barte til første screen med at dette er en demo så svarer det ikke..

har reinstalert men det hjalp ikke har lest redme fila men blei ikke noe klokere der..

er det noen med noen tips???

ja jeg har stor nok maskin til å kjøre det 8800 gts xxx versjon 640mb grafikkort amd 4200x2 prosessor 4 gig ram

fant det ut... den bata driveren til vista x64 fungerer ikke ordentlig instalerte den gamle driveren å nå funkere det som bare det;)

Edited by mad seng

Share this post


Link to post
Share on other sites

Det krasjer rett etter at jeg lander i vannet etter fallskjermulykken. Gidder ikke restarte PC'en flere ganger bare for å se om det funker.

Share this post


Link to post
Share on other sites

Dette spillet drepte nesten skjermkortet mitt :dry: Blir vell litt annerledes når den nye PC`en min kommer..

Amd Athlon 64 X2 6000+ 3Ghz

Gainward 8600 GTX silent

4 gb ram

Og vista....

:dry::dry:smile.png

Share this post


Link to post
Share on other sites

Har været igjennom demo'en med DX 9 windows XP og nå skal jeg prøve med VISTA for å se om der er den store forskjell... Kommer tilbake litt senere med vudering :dry: cya

Så har jeg testet både med DX9 og 10. Vil sige der er ikke veldige mye forskjell. Men jeg kan ikke ha AA på med DX10 krever vist litt flere resourser.

Om det er værdt å bruke DX 10 er jeg nu ikke helt sikker på.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...