Jump to content
Battlefield.no
Sign in to follow this  
Cornell

Hjelp meg, så får du bra karma ;)

Recommended Posts

Ja, du leste riktig.

Får ikke uploada spray, noe som er veldig viktig for meg som vil dele litt av min porno til folk rundt i verden å sånne ting. (for dere som ikke kjønte det, det var en dårlig spøk ;) )

th_23464_hjelp_122_634lo.jpg

Share this post


Link to post
Share on other sites
aner ikke hva du kan gjøre, men hvorfor sensurere nickene til de som skada deg? ;)

Sånn at folk innpå her ikke skal bli stolte :tafse:

Kan være noe med at du ikke er administrator e.l på maskinen din?

Det er jo min pc å bare en bruker.. jeg er jo admin :heart:

Edited by Cornell

Share this post


Link to post
Share on other sites
Er du sikker på at bildet er innen pixelkravet?

Har prøvd mange bilder, men hva er pixel kravet ?

Skulle ikke dette bilde funke ?

cssqe6.th.jpg

Edited by Cornell

Share this post


Link to post
Share on other sites

128x128 256x256 512x512 er pixelkravene.

fyr opp ps, lag et tomt dokument som er 512x512, reduser størrelsen på bildet slik at det som er 720 blir 512 og lim inn i det tomme dokumentet. lagre som .tga. importer fra cs og spray i vei.

Share this post


Link to post
Share on other sites

Bildet skal vel resize seg selv om man velger å importere? I hvert fall slik det funker her i gården.

9257cs_office0110.jpg

Share this post


Link to post
Share on other sites
128x128 256x256 512x512 er pixelkravene.

fyr opp ps, lag et tomt dokument som er 512x512, reduser størrelsen på bildet slik at det som er 720 blir 512 og lim inn i det tomme dokumentet. lagre som .tga. importer fra cs og spray i vei.

Prøvde det akkurat, funka ikke. Tror du det kan være noe galt med configen ? At jeg må få en ny en ? Isåfall, vet du om noen ?

Bildet skal vel resize seg selv om man velger å importere? I hvert fall slik det funker her i gården.

9257cs_office0110.jpg

Se der ja, du klarte det ;)

Edited by Cornell

Share this post


Link to post
Share on other sites

Mulig du har feil filtype. Dvs att ditt bilde er i eks BMP, PNG eller annet format. I dette tilfelelt brude du bruke Gif eller JPEG som format.

Share this post


Link to post
Share on other sites
cl_allowdownload 1

r_decal_cullsize 5

mp_decals 50

r_decals 2048

prøv det

Prøvde, ikke noe skjedde.

Det her kommer automatisk opp i consolen min, kanskje det har noe med det å gjøre. Jeg vet ikke.

Resize parent (panel(Cancel) -> parent(OptionsSubMultiplayer)) not sized yet!!!

Resize parent (panel(listpanel_keybindlist) -> parent()) not sized yet!!!

Resize parent (panel(ReverseMouse) -> parent()) not sized yet!!!

Resize parent (panel(SFXSlider) -> parent()) not sized yet!!!

Resize parent (panel(GammaButton) -> parent()) not sized yet!!!

Resize parent (panel(MicMeter) -> parent()) not sized yet!!!

--- Missing Vgui material vgui/resource/icon_newfolder

Mulig du har feil filtype. Dvs att ditt bilde er i eks BMP, PNG eller annet format. I dette tilfelelt brude du bruke Gif eller JPEG som format.

Nej, det er ikke mulig. Prøvd alt.

Share this post


Link to post
Share on other sites

Har ikke vært noe problem før å ta fra mine dokumenter.

Men kan prøve iløpet av dagen :thumbsup:

Share this post


Link to post
Share on other sites

har du en såkalt FPS cfg? Viss du har, så er det sikkert noe kommandoer som blokkere sprays o.l..

Share this post


Link to post
Share on other sites

Har ikke så mye greie på det, men ser ingen fil som kaller seg FPS cgf.

Jeg gikk inn på "C:\Program Files\Steam\steamapps\cornell90\counter-strike source\cstrike\cfg" og fant user og config.

Skal jeg poste hva som er innpå de, hvis det evt. kan være noe feil i de ?

Share this post


Link to post
Share on other sites

Det han mener er om du har en config som skal hjelpe deg å få bedre FPS :thumbsup:

Share this post


Link to post
Share on other sites
Det han mener er om du har en config som skal hjelpe deg å få bedre FPS :thumbsup:

Ahh, det vet jeg faktisk ikke.

Men kan huske og tro at jeg ikke kunne uploade spray etter jeg lasta ned en ny config.

Så jeg poster bare configen min jeg.. så får dere se om det er noe feil.

unbindall
bind "TAB" "+showscores"
bind "ESCAPE" "cancelselect"
bind "SPACE" "+jump"
bind "0" "slot10"
bind "1" "slot1"
bind "2" "slot2"
bind "3" "slot3"
bind "4" "slot4"
bind "5" "slot5"
bind "6" "slot6"
bind "7" "slot7"
bind "8" "slot8"
bind "9" "slot9"
bind "\" "toggleconsole"
bind "`" "toggleconsole"
bind "a" "+moveleft"
bind "b" "buymenu"
bind "c" "radio3"
bind "d" "+moveright"
bind "e" "+use"
bind "f" "impulse 100"
bind "g" "drop"
bind "i" "say_team I need drop"
bind "j" "say_team I can drop"
bind "m" "chooseteam"
bind "o" "buyequip"
bind "q" "lastinv"
bind "r" "+reload"
bind "s" "+back"
bind "t" "impulse 201"
bind "u" "messagemode2"
bind "v" "radio1"
bind "w" "+forward"
bind "x" "radio2"
bind "y" "messagemode"
bind "CTRL" "+duck"
bind "SHIFT" "+speed"
bind "F5" "demoui"
bind "F6" "recorddemo"
bind "F10" "name z0uLess"
bind "F11" "jpeg"
bind "MWHEELDOWN" "invprev"
bind "MWHEELUP" "invnext"
bind "MOUSE1" "+attack"
bind "MOUSE2" "+attack2"
bind "MOUSE5" "smileytoggler"
cl_righthand "1"
cl_rumblescale "1.0"
cl_debugrumble "0"
cl_team "default"
cl_class "default"
cl_detail_max_sway "5"
cl_detail_avoid_radius "64"
cl_detail_avoid_force "0.4"
cl_detail_avoid_recover_speed "0.25"
cl_chatfilters "31"
cc_linger_time "1.0"
cc_predisplay_time "0.25"
cc_subtitles "0"
cc_lang ""
crosshair "1"
cl_observercrosshair "1"
cam_snapto "0"
cam_idealyaw "90"
cam_idealpitch "0"
cam_idealdist "64"
c_maxpitch "90"
c_minpitch "0"
c_maxyaw "135"
c_minyaw "-135"
c_maxdistance "200"
c_mindistance "30"
c_orthowidth "100"
c_orthoheight "100"
joy_name "joystick"
joy_forwardthreshold "0.15"
joy_sidethreshold "0.15"
joy_pitchthreshold "0.15"
joy_yawthreshold "0.15"
joy_forwardsensitivity "-1"
joy_sidesensitivity "1"
joy_pitchsensitivity "1"
joy_yawsensitivity "-1"
joy_response_move "1"
joy_response_look "0"
joy_lowend "1"
joy_lowmap "1"
joy_accelscale "0.6"
joy_autoaimdampenrange "0"
joy_autoaimdampen "0"
joy_diagonalpov "0"
joy_display_input "0"
joy_wingmanwarrior_turnhack "0"
cl_upspeed "320"
cl_forwardspeed "400"
cl_backspeed "400"
lookspring "0"
lookstrafe "0"
joystick "0"
m_pitch "0.022"
m_filter "0"
sensitivity "1.600000"
m_side "0.8"
m_yaw "0.022"
m_forward "1"
m_customaccel "0"
m_customaccel_scale "0.00"
m_customaccel_max "0"
m_customaccel_exponent "0"
m_mouseaccel1 "0"
m_mouseaccel2 "0"
m_mousespeed "1"
cl_mouselook "1"
cl_idealpitchscale "0.8"
net_graph "0"
net_scale "5"
net_graphpos "2"
net_graphsolid "1"
voice_modenable "0"
hud_fastswitch "1"
muzzleflash_light "1"
cl_buy_favorite_quiet "0"
cl_buy_favorite_nowarn "0"
cl_autowepswitch "1"
cl_autohelp "0"
cl_radartype "0"
cl_radaralpha "255"
cl_locationalpha "150"
cl_crosshaircolor "0"
cl_dynamiccrosshair "0"
cl_scalecrosshair "1"
cl_crosshairscale "1200"
cl_crosshairalpha "250"
cl_crosshairusealpha "0"
cl_radar_locked "0"
overview_preferred_mode "1"
overview_preferred_view_size "600"
hud_classautokill "1"
overview_health "1"
overview_names "1"
overview_tracks "0"
overview_locked "0"
overview_alpha "1"
spec_scoreboard "0"
cl_spec_mode "5"
commentary_firstrun "0"
scene_showfaceto "0"
ai_report_task_timings_on_limit "0"
ai_think_limit_label "0"
npc_height_adjust "1"
sv_pvsskipanimation "1"
scene_showlook "0"
scene_showmoveto "0"
commentary "0"
xbox_throttlebias "100"
xbox_throttlespoof "200"
xbox_autothrottle "1"
func_break_max_pieces "15"
suitvolume "0.25"
sv_noclipaccelerate "5"
sv_noclipspeed "5"
sv_specaccelerate "5"
sv_specspeed "3"
sv_specnoclip "1"
sv_skyname "office"
sv_backspeed "0.6"
joy_wingmanwarrior_centerhack "0"
joy_axisbutton_threshold "0.3"
voice_forcemicrecord "1"
voice_enable "0"
voice_scale "0"
snd_duckerthreshold "0.15"
snd_duckerreleasetime "2.5"
snd_duckerattacktime "0.5"
snd_ducktovolume "0.55"
adsp_debug "0"
dsp_dist_max "1440.0"
dsp_dist_min "0.0"
snd_mixahead "0.1"
snd_musicvolume "0.000000"
volume "1.000000"
snd_pitchquality "1"
snd_digital_surround "soundscape_flush"
vprof_warningmsec "10"
vprof_unaccounted_limit "0.3"
vprof_verbose "1"
vprof_graphheight "256"
vprof_graphwidth "512"
texture_budget_background_alpha "128"
texture_budget_panel_bottom_of_history_fraction ".25"
texture_budget_panel_height "284"
texture_budget_panel_width "512"
texture_budget_panel_y "450"
texture_budget_panel_x "0"
budget_panel_height "384"
budget_panel_width "512"
budget_panel_y "50"
budget_panel_x "0"
budget_background_alpha "128"
budget_bargraph_range_ms "16.6666666667"
budget_panel_bottom_of_history_fraction ".25"
budget_history_range_ms "66.666666667"
budget_history_numsamplesvisible "100"
budget_show_history "0"
budget_show_averages "0"
budget_show_peaks "1"
budget_averages_window "30"
budget_peaks_window "30"
budget_bargraph_background_alpha "128"
r_gamma "0.5"
sv_forcepreload "0"
sv_voiceenable "1"
sv_logbans "0"
sv_log_onefile "0"
sv_logecho "1"
sv_logflush "0"
sv_logfile "1"
sv_logsdir "logs"
dsp_enhance_stereo "0"
dsp_volume "1.0"
dsp_slow_cpu "0"
cl_allowupload "0"
mp_decals "50"
r_drawmodelstatsoverlaymax "1.5"
r_drawmodelstatsoverlaymin "0.1"
r_ambientfactor "5"
r_ambientfraction "0.1"
r_ambientmin "0.3"
r_ambientboost "1"
r_eyesize "0"
r_eyeshift_z "0"
r_eyeshift_y "0"
r_eyeshift_x "0"
r_eyemove "0"
r_eyegloss "0"
skill "1"
closecaption "0"
con_enable "1"
cl_downloadfilter "nosounds"
cl_allowdownload "1"
cl_forcepreload "0"
cl_soundfile "sound/player/jingle.wav"
cl_logofile "materials/vgui/logos/spray_headshot.vtf"
cl_timeout "30"
cl_showpluginmessages "1"
tv_nochat "0"
sv_unlockedchapters "1"
cl_updaterate "101"
cl_cmdrate "100.000000"
bgmvolume "0"
password ""
name "Cornell"

Edited by Cornell

Share this post


Link to post
Share on other sites

Skrev noe, så innså jeg at det var helt på jordet.

Det du kan prøve er å rename autoexec fila di til noe annet så den ikke loades når du starter css, og evt. slette config for så og prøve?

Share this post


Link to post
Share on other sites

Fin bump dette her men, jeg hadde det samme problemet før, da kjørte jeg steam/cs på norsk, da jeg byttet tilbake til engeslk funka det fint å bytte spray

Fikk akkurat samme feilmelding som deg, så med mindre du har fått det til, prøv det :rolleyes:

Share this post


Link to post
Share on other sites
Fin bump dette her men, jeg hadde det samme problemet før, da kjørte jeg steam/cs på norsk, da jeg byttet tilbake til engeslk funka det fint å bytte spray

Fikk akkurat samme feilmelding som deg, så med mindre du har fått det til, prøv det :rolleyes:

Og hvordan bytter jeg til engelsk ? :rolleyes:

Share this post


Link to post
Share on other sites

I steamvinduet, settings, language english, det er mulig at english ikke kommer opp med en gang, så velg fks Deutsch, og så går du inn på language og velger english :rolleyes:

Share this post


Link to post
Share on other sites
I steamvinduet, settings, language english, det er mulig at english ikke kommer opp med en gang, så velg fks Deutsch, og så går du inn på language og velger english :rolleyes:

Tusen takk, det funka.

Hvordan kan dette ha seg da, at man ikke får uploada spray på norsk ? Kan det ha noe med at man har engelsk windows xp version ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...