Sign in to follow this  
Apollo

Hjelpetråd

Recommended Posts

Er det ekko både på headset og på høytalere? For en kompis hadde problemer med det og da var det pga det var lydkort i headsettet og på pcen. Dette førte til ekko hos han vertfall men så avinnstallerte han lydkortet så funka det, men det trenger ikke være samme problemet hos deg

Share this post


Link to post
Share on other sites

For folk som får opp cstrike/gameinfo.txt is not valid format når man starter CSS. Slett fila, steam/css lager ny av deg selv.

Edited by Matsd0ffer

Share this post


Link to post
Share on other sites

Hei hei, kjære alle sammen. :)

Har så smått begynt å spille igjen, først og fremst CSS.

Spiller på en laptop, men det skal ikke være noe stress..

Det som irriterer meg grenseløst er at det lagger noe sinnsykt innimellom.

Hele spillet henger seg, mister forbindelse med serveren og så dropper jeg ut.

Noen som har noen forslag?

Spillet kjører fint på PC'en, sitter på LYSE nett(haugalandkraft).

Share this post


Link to post
Share on other sites

Iom at du faktisk mister forbindelsen med serveren, så tenker jeg at du har et nettproblem av noe slag. Lyse er samme nettverksleverandør som sitter på serverne, så teknisk sett skal du ha en super tilkobling (jeg hadde vel 5 i ping hver gang jeg spilte da jeg hadde Lyse selv).

Det burde være noen her inne som har forslag til feilsøking.

Share this post


Link to post
Share on other sites

Kjører du trådløst?

Jau, men det har aldri vært noe problem tidligere, så skjønner ikke hvorfor det skal være problem her?

Share this post


Link to post
Share on other sites

Har du mulighet til å teste med kabel?

Share this post


Link to post
Share on other sites

Har du mulighet til å teste med kabel?

Offkørs, skal testes!

Share this post


Link to post
Share on other sites

*venter i spenning på resultate*

Share this post


Link to post
Share on other sites

Gaming med trådløs er teh madness imho, du vil aldri få samme stabilitet på responstid som med kabel, selv om du sitter oppå wireless-boksen inne i et faraday-bur med sola i ryggen og medvind etc etc...

Share this post


Link to post
Share on other sites

Jeg bruker trådløst gjennom ett USB trådløst kort, samt så bor jeg på landet med en dårlig nettforbindelse gjennom en gammel telefonledning ;) ligger på 30-40 ping uten lagg på HF sine servere :D

Share this post


Link to post
Share on other sites

Tenk hvor bra det hadde blitt med kabel a!.. :p

Menneh, at det er dårlig med trådløst er ikke det samme som at det ikke funker. Dessuten kan man ha variasjoner av andre slag (forskjellige rutere, kort på maskinen m.m). Så tenker Cthulu gjør lurt i å teste litt med kabel :)

Share this post


Link to post
Share on other sites

Vil gjerne ha en gui som lagrer antall kills oppe i høyre hjørnet som vanlig kills, bare at den "tar vare på" mine kills. Så om jeg tar 3 mann så står de der på slutten av runden også, helt til ny runde starter? Eller om det finnes en command for dette? Mener jeg hadde en gui som gjorde slik, men vil ikke ha en gui som endrer på noe annet. Hjelp anyone?

Share this post


Link to post
Share on other sites

2 Spørsmål:

1. Har dere bruk for noen tomme css servere, ts3 servere, eller minecraft servere? Hostet hos en annen levrandør.. De ligger bare og samler støv, så kan like godt gi dem bort..

2. Har hatt noen rare problemer på hf.no Minigames idag, servern crasher hele tiden, jeg blir også disconnecta hele tiden, selv om den er oppe..

Disconnecting problemet kan jeg nok fikse selv, men ville bare si ifra at MG har et problem med "Nominate", Funker dårlig og gå på neste side/nominere en bane..

Share this post


Link to post
Share on other sites

Spilte nettop css, eller prøvde.. typ 13 ganger i min fryser skjermen totalt og "flimrer" og jeg kan bevege meg, men ser ingenting og hører ingenting. Aldri opplevd dette... prøvde record i console, funka ikke. Funka heller ikke å restarte css? noen tanker på hva det kan være?

Share this post


Link to post
Share on other sites

Skjermkortdriver?

Sjekket temperaturen på dataen din når du spiller? Skjer det med en gang, eller litt uti spillet? Prøvd å reinstallere spillet? Skjer det i andre spill? Skjer det i andre spill som bruker Steammotoren, type Portal 2, TF2 osv?

Moar info plx.

EDIT: noob

Edited by OptimusCrime

Share this post


Link to post
Share on other sites

Han fikk spillet til å fungere.. hva gjør man da?.. Man spiller! Masekopp :p

Sånn ellers opplevde jeg i mine tidlige år at når jeg sugde lut in-game så nektet maskinen meg å fortsette i rene protester mot min horrible aim.. Kan være noe i den gaten der? :p

Fra spøk til revolver, kan være greit å kjøre et testprogram i en times tid som holder koken i gang på maskinen din og logger temp osv.. Som opti sier, kan være noe temperaturproblemer. (noe merkelig isåfall om det fungerte igjen etterpå..)

Share this post


Link to post
Share on other sites

Det er rart. Det hender seg at hele pc'n min "fryser" til tider, helt random når det skjer. Noen perioder er det lite, andre perioder er det oftere... Jævla plagsomt!! :p Men jeg aner ikke hvorfor... Kan jo ikke være temp, når det skjer i det jeg starter pc'n, og når det funker senere?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this