Jump to content
Battlefield.no
Sign in to follow this  
Apollo

Hjelpetråd

Recommended Posts

Prøver å åpne steam, da kommer dette; " Fatal Error: Failed to load platform modules... også starter ikke steam opp -.-

Forslag?

Share this post


Link to post
Share on other sites

https://support.steampowered.com/kb_article...=8142-EYLV-8657

Hold down the Ctrl and Alt keys on the keyboard.

Briefly press Delete and then release the other keys.

Click the Task Manager button.

Select the Processes tab.

Right-click and select End Process for any instances of Steam.exe which are listed.

Start Steam

Share this post


Link to post
Share on other sites

!"#¤%&/(&%¤# steam

Får opp "cannot contact steam network, please try again later"

Ventet lenge nok nå. Har slettet blobfaenskapet , restartet satans maskinen but helvetenada.

Så var det noen som skrev dette jævelskapet:

"C:\Program Files\Steam\steam.exe" -clearbeta

Og det skulle vist løse !"#¤%&/&%¤#probleme Problemet er, hva "#¤%&/ gjør jeg med den teksten der??? Kopierer det ut på ett ark stapper den ett vist sted??

Please hjelp noen. Nå rabler det vilt her :)

Edit: Slettet Steam.exe og la inn ny.

Edited by regga

Share this post


Link to post
Share on other sites

Heisann! I går tok jeg en søt liten sak kalt systemgjennoppretting fordi pc'en min var kinda fuck'd up. Jeg fant ut at en systemgjennoppretting rettet de feilene jeg skulle ha rettet, men det ble straks andre problemer og slite med.

Jeg har hatt dette problemet før med i en alder av 14 så er det ganske åpenbart og skylde på alzheimeren. Men tilbake til poenget, jeg trykker ivrig og glad på Counter-Strike: Source, (Gjør klar til og kjøre Counter-Strike: Source). Jeg blir grønn rundt steambildet (In-Game standard), jeg skjekker prosessene om hl2.exe går, det gjør den i ca 5-10 sekunder. Ingen CS:S kommer fram til meg.

Problemer prøvd: Reinnstalert CS:S, Sletta Clientregistry.blob, Restartet PC, Innstalert nye skjermdrivere, prøvd "800x600" som launch settings, prøvd "-fullscreen" som launch settings, defragmentert CS:S og validert steam filer.. smile.gif

Begynner og bli mektig irritert.

Share this post


Link to post
Share on other sites
Heisann! I går tok jeg en søt liten sak kalt systemgjennoppretting fordi pc'en min var kinda fuck'd up. Jeg fant ut at en systemgjennoppretting rettet de feilene jeg skulle ha rettet, men det ble straks andre problemer og slite med.

Jeg har hatt dette problemet før med i en alder av 14 så er det ganske åpenbart og skylde på alzheimeren. Men tilbake til poenget, jeg trykker ivrig og glad på Counter-Strike: Source, (Gjør klar til og kjøre Counter-Strike: Source). Jeg blir grønn rundt steambildet (In-Game standard), jeg skjekker prosessene om hl2.exe går, det gjør den i ca 5-10 sekunder. Ingen CS:S kommer fram til meg.

Problemer prøvd: Reinnstalert CS:S, Sletta Clientregistry.blob, Restartet PC, Innstalert nye skjermdrivere, prøvd "800x600" som launch settings, prøvd "-fullscreen" som launch settings, defragmentert CS:S og validert steam filer.. smile.gif

Begynner og bli mektig irritert.

Prøvd Format C:? :)

Share this post


Link to post
Share on other sites

Har egentlig et problem til. Pc'en min har mange problemer...

Plutselig helt random begynner den og registrere samme tastetrykk som ble brukt Tirsdag den 28. desember. Dette er utrolig irriterende. Og jeg må velge mellom disse problemene ( Crazy pc eller ikke-virkende css)

Vært veldig fint og fått fixa dette!

Share this post


Link to post
Share on other sites

Som sagt burde du formatere pcen din.

Om du ikke kan det selv anbefaler jeg deg til å spørre noen som kan gjøre dette for deg.

Og husk: Ta backup av alt du trenger.

Share this post


Link to post
Share on other sites

Hei!

Jeg får ikke åpna css med steam. Kommer opp følgende melding. hl2.exe har sluttet å virke. Et problem førte til at progammet sluttet å fungere som det skal. Programmet vil bli lukket. Kan noen hjelpe meg please? :)

Share this post


Link to post
Share on other sites

Prøv også å høyreklikke på spillet i steam og velge "Verify local files" - kan være det er noe trøbbel der, som steam kan fikse for deg :)

Share this post


Link to post
Share on other sites

Du kan jo prøve denne.

Info: This is an easy tool for modifying your CS:S HUD. It allows changing the position and color of almost any hud element on the screen. This tool is still in development so more possibility's are coming.

Share this post


Link to post
Share on other sites

Takk :duske: skal se på den når jeg kommer hjem i kveld :|

Edit: Det funka ja :| men en sabla jobb siden jeg ikke kjører den "oppløsninga" som han som har laga den så jeg må flytte ting utenfor bildet der så det er ren bingo hehe

Share this post


Link to post
Share on other sites

Css vil ikke åpne etter updaten nå. "Starter counter-strike source" boksen kommer opp og det blir grønt rundt steambildet mitt i 5 sekunder som at jeg er inne på spillet før det blir blått igjen. Spillet åpner seg ikke. Noen som har forslag til løsning?

Share this post


Link to post
Share on other sites

Sliter litt med disconects når jeg joiner server(e). Blir disconected 2 sec etter at jeg joiner server.

"Redownloading all lightmaps" ser ut til å være det som går igjen, noen tanker?

Console
Connecting to 81.166.125.12:21600...

Connected to 81.166.125.12:21600

Counter-Strike: Source

Map: cs_office

Players: 16 / 20

Build: 4651

Server Number: 23

Got pure server whitelist: sv_pure = 1.

CAsyncWavDataCache: 27 .wavs total 0 bytes, 0.00 % of capacity

Zerk connected.

Redownloading all lightmaps

Server connection timed out.

Connecting to 81.166.125.12:21600...

Connected to 81.166.125.12:21600

Counter-Strike: Source

Map: cs_office

Players: 16 / 20

Build: 4651

Server Number: 23

Got pure server whitelist: sv_pure = 1.

CAsyncWavDataCache: 48 .wavs total 0 bytes, 0.00 % of capacity

Zerk connected.

Redownloading all lightmaps

Server connection timed out.

Connecting to 81.166.125.12:21600...

Connected to 81.166.125.12:21600

Counter-Strike: Source

Map: cs_office

Players: 16 / 20

Build: 4651

Server Number: 23

Got pure server whitelist: sv_pure = 1.

CAsyncWavDataCache: 50 .wavs total 0 bytes, 0.00 % of capacity

Zerk connected.

Redownloading all lightmaps

Server connection timed out.

Share this post


Link to post
Share on other sites
Sliter litt med disconects når jeg joiner server(e). Blir disconected 2 sec etter at jeg joiner server.

"Redownloading all lightmaps" ser ut til å være det som går igjen, noen tanker?

Console

Prøvd å slette og laste ned spillet på nytt?

Share this post


Link to post
Share on other sites

Evt først prøve "Verify integrity of local files" - som du finner ved å høyreklikke på spillet i Steam og velge properties.

OG forresten: HEI Zerkosh!!!!!! Du må hive deg med på All Maps en kveld, mimre litt Italy fra gamle "BF.no Favourites" :blink:

Share this post


Link to post
Share on other sites

Kjære alle sammen.

Dronningen og Jeg......

Kort sagt, sliter sykt med ekko ingame i css.

Har kjøpt nye deler til pcen inkl lydkort.

Vet ikke om det er noe med innstillingene å gjøre, men om det er noen som kjenner seg igjen å vet hva som må gjøres så skrik ut.

Som sagt, gjdelder kun ingame og ikke ellers.

Lydkortet jeg har er en ASUS Xonar Essence STX.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...