Sign in to follow this  
Apollo

Hjelpetråd

Recommended Posts

Så lenge aimen din er bedre enn dine akademiske kunnskaper, Maffe, så ordner det seg :lol:

Share this post


Link to post
Share on other sites

HJEEEELP!!!

Jeg måtte ta en recovery på maskinen i dag, la inn HF og CS på nytt logget på med samme gamle steam konto og satte meg ner for å spille CS og fikk denne meldingen: Disconnect : kicked by console : illegal alias in use.

Prøvde og endre navn men nei, er det noen som kan hjelpe meg :lol:;)

Share this post


Link to post
Share on other sites

Hyggelig med ny update fra Valve..

Får opp feilmeldingen "Illegal alias in use" når jeg entrer en server, eller for å si det mer korrekt; forsøker å entre en server.

Selv er jeg ikke helt sikker på hva feilen kan være, men tror mye av det (kanskje, er rimelig usikker) ligger til grunn i autoexec-filen min, dersom ikke Valve har mikset og trikset på deres egne innstillinger. Et tredje alternativ er kanskje Hellfraggers serverinnstillinger - egentlig lite sannsynlig.

Uansett..

SPOILER: Screen av console
8608snapshot0000.jpg

SPOILER: Autoexec
//Crosshair

cl_crosshairscale 3000

//Diverse
cl_minmodels 1


//FPS

cl_phys_props_enable 0
cl_phys_props_max 0
cl_ragdoll_physics_enable 0
cl_show_splashes 1
mat_antialias 0
mat_bloomscale 0
mat_bumpmap 0
mat_clipz 1
mat_fastnobump 1
mat_fastspecular 1
mat_mipmaptextures 1
mat_hdr_enabled 0
mat_picmip 1
mat_reducefillrate 1
mat_specular 0
mat_trilinear 0
mat_wateroverlaysize 16
mat_vsync 0
mp_decals 50
muzzleflash_light 0
r_avglight 0
r_cheapwaterend 1
r_cheapwaterstart 1
r_decal_cullsize 2
r_decals 0
r_drawdetailprops 0
r_drawflecks 0
r_drawmodeldecals 0
r_dynamic 0
r_eyes 0
r_lightinterp 0
r_lod 0
r_occlusion 0
r_propsmaxdist 100
r_renderoverlayfragment 0
r_rootlod 2
r_shadows 1
r_teeth 0
r_waterforceexpensive 0
rope_averagelight 0
rope_smooth 0 /
rope_subdiv 0
rope_wind_dist 0

//Lyd

bgmvolume "0" 
soundscape_flush 
soundscape_fadetime "9999" 
snd_profile "0" 
snd_mixahead "0.1" 
snd_async_fullyasync "0" 
snd_musicvolume "0.000000" 
dsp_volume "1" 
dsp_enhance_stereo "0" 
voice_enable "0" 
voice_scale "0" 
cl_downloadfilter "nosounds"

//-- Duck Jump
alias +djump "+jump; +duck"
alias -djump "-duck; -jump"
bind "space" "+djump"

// demorec
alias rec "demo1"
alias demo1 "record demo1; alias rec enddemo1"
alias enddemo1 "stop demo; alias rec demo2"
alias demo2 "record demo2; alias rec enddemo2"
alias enddemo2 "stop demo; alias rec demo3"
alias demo3 "record demo3; alias rec enddemo3"
alias enddemo3 "stop demo; alias rec demo4"
alias demo4 "record demo4; alias rec enddemo4"
alias enddemo4 "stop demo; alias rec demo5"
alias demo5 "record demo5; alias rec enddemo5"
alias enddemo5 "stop demo; alias rec demo6"
alias demo6 "record demo6; alias rec enddemo6"
alias enddemo6 "stop demo; alias rec demo7"
alias demo7 "record demo7; alias rec enddemo7"
alias enddemo7 "stop demo; alias rec demo8"
alias demo8 "record demo8; alias rec enddemo8"
alias enddemo8 "stop demo; alias rec demo9"
alias demo9 "record demo9; alias rec enddemo9"
alias enddemo9 "stop demo; alias rec demo10"
alias demo10 "record demo10; alias rec enddemo10"
alias enddemo10 "stop demo; alias rec demo1"

bind "l" "rec"


Hadde vært hyggelig med litt hjelp :lol:

--

Edit: Ops, så ikke at det var en til post angående det samme problemet, brukte lang tid på å skrive posten min skjønner dere. Uansett, jeg har mer utfyllende informasjon, så lar posten stå.

Share this post


Link to post
Share on other sites

jeg fikk spilt på CG.. Men ikke på HF.. Og det er HF jeg hovedsaklig spiller på :lol:

Share this post


Link to post
Share on other sites
SPOILER:

Skriv cl_restrict_server_commands 0 i console

:lol:

Share this post


Link to post
Share on other sites

heyhey:

lite spme her.Jeg får ikke joinet noen av hf.no sine servere,får bare beskjeden illegal alias in use?hmm hva er det for noe?

ps.snakket med flere som oxo har dette problemet..

Share this post


Link to post
Share on other sites

Arthy har skjønt det ja :lol:

Grunnen til at dette skjer er, som flere har nevnt, en innstilling som kom i siste update.

Her kan dere lese mer om den.

Share this post


Link to post
Share on other sites

Skriv cl_restrict_server_commands 0 i console

:lol:

1631839[/snapback]

det funka. Thx! ;D

Share this post


Link to post
Share on other sites

Lurer på om jeg har en slags super-utgave av CS for jeg har bare opplevd én bug, én gang (radarbuggen nå nye radaren kom) i de 2 årene jeg har spilt.

Btw, lekker quote av meg arthe

Share this post


Link to post
Share on other sites
Lurer på om jeg har en slags super-utgave av CS for jeg har bare opplevd én bug, én gang (radarbuggen nå nye radaren kom) i de 2 årene jeg har spilt.

Btw, lekker quote av meg arthe

1632353[/snapback]

FU, jeg vil også ha bugfri Steam :lol:

Share this post


Link to post
Share on other sites

tror denne tråden må flyttes ned igjen!! med en gang den ble flyttet opp her kom det nye tråden, sikkert fordi ikke folk ligger merke til denne trådden nå som den ligger helt oppe... så kan vi heller passe på at den ligger på top hele tiden..

edit:omg dobbelpost :lol:

Share this post


Link to post
Share on other sites

Her kjem fleir buggar: ;)

Har ein grafikkfeil som er ekstremt plagsom:

SPOILER:

csoffice0055dm8.jpg

csoffice0056ew2.jpg

csoffice0057rk0.jpg

dedust20000ly4.jpg

Har MSI nVidia GeForce 6600GT 128mb (AGP), og dei nyaste drivarane...

Dette problemet har eg hatt ein stund, men det forsvinn når eg minimerar CSS og trykker det opp att...

Nokon som veit kva eg kan gjere? :lol:

- Neck

Share this post


Link to post
Share on other sites
command for å ta vekk radaren? noen som vet.

1633205[/snapback]

hideradar funket før.. samme med hidepanel..

Share this post


Link to post
Share on other sites

Tar du vekk radar og jeg ser deg skyte teammates på hellfragger fordi "radaren ikke funka", ja da kan du vente deg en laaang feire!!!!

SPOILER:

Share this post


Link to post
Share on other sites
command for å ta vekk radaren? noen som vet.

1633205[/snapback]

Mine forsøk på å fjerne radar har vært mislykket, men du kan sette cl_radaralpha til 0 for å fjerne selve kartet. Mener prikkene blir værende.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this