Sign in to follow this  
Fable

Hjelp! Port forward: Webserver

Recommended Posts

hmm.. error 500 er jo "Internal Server Error".. ? Skal ikke få den uten at man når frem til serveren...

1592531[/snapback]

Nettopp. Så spørsmålet er: Når den serveren min (som fungerer perfect på alle andre porter, selv port 80 internt på nettverket) eller når den routeren sin webserver :thumbsup:

Jeg finner rett og slett ikke ut hva jeg trenger å stoppe/slette av services og porter på routeren til å få den helvetes webservern til å gjøre som jeg vil.

Share this post


Link to post
Share on other sites

Men hvorfor må du gjøre det så tungvindt? Dobbelt route gjennom en annen PC osv. KISS vettu!

Share this post


Link to post
Share on other sites

KISS??

Jeg har uansett sjekket en god del. Min ISP blokker IKKE port 80. Event logs på routeren viser requests på port 80, men routern er verdt omtrent like mye som en overkjørt pungrotte og er et HAT å konfiguerere. Så jeg får ta kontakt med NGT og be de gjøre det for meg. I helvete. Hva er det jeg betaler huseier for som han betaler NGT for?! De får fikse det.

Share this post


Link to post
Share on other sites

Hvilken speedtouch har du? Vet at enkelte av de kommer med ferdig oppsatte standardporter, som peker til selve speedtouchen (gateway adressen). 546t har dette problemet, der må du inn via telnet og slette endel portforwards som går på standardportene. Mener også at 510i og 580 versjonene har noe av det samme opplegget. Regner med at det er 580 du har hvis den er trådløs?

Det som er litt latterlig, er at hvis du restarter modemet (feks slår det av og på igjen), så er de orginale instillingene tilbake. Dette gjelder ihvertfall for 546T og 546T2...

Kan være derfor mange sliter med å åpne port 80 og dermed tror at ISP'en blokkerer den når det da funker på andre porter.

Share this post


Link to post
Share on other sites
Jeg kommer faktiskt med fakta. :) Ta og gi meg fakta istedenfor å komme med "dette er bullshit"? Mine fakta er at Fable her ikke kan kjøre en web-server på port 80, godt nok eller hva? ' />

Nei, du kommer ikke med fakta, og det er ikke godt nok, dette er barnehageretorikk. At Fable ikke klarer å koble til port 80 gjør det ikke til fakta at de fleste ISP'er blokkerer denne porten p

Jeg kan heller ikke kjøre en web-server på port 80 (sjekk signaturen min), ser du at den kjører på port 81. Det gjør jeg og, den vil heller ikke kjøre på port 80. :)

At du ikke klarer å sette opp en webserver på port 80 gjør det heller ikke til fakta at de fleste ISP'er sperrer denne porten. Det sier nok mer om ditt tekniske nivå eller valg av ISP :D

Forstår du hvordan ruting på leverandør-nivået fungerer? Det er så inni granskauen lett for ISP å blokkerer innkommende tilkoblinger til port 80.

Jeg kjenner dette svært godt da jeg jobber for en stor norsk ISP. Har hatt mye med andre store ISP'er å gjøre også. Det er derfor jeg kan si at din påstand er bullshit :D

På begge pcene kjør 'netsh firewall set opmode disable'.

1590726[/snapback]

Dette sier noe om hvor peil du har. At du har lært deg en linux kommando eller 2 og synes det er gøy å briefe med det hjelper Fable svært lite da han sier i første post at han bruker Windows. Men skjønner av måten du svarer på i denne tråden av du har lite peil men stort brifebehov :)

Share this post


Link to post
Share on other sites
KISS??

1593960[/snapback]

Keep It Simple Stupid :)

Share this post


Link to post
Share on other sites
Jeg kommer faktiskt med fakta. :) Ta og gi meg fakta istedenfor å komme med "dette er bullshit"? Mine fakta er at Fable her ikke kan kjøre en web-server på port 80, godt nok eller hva? ' />

Nei, du kommer ikke med fakta, og det er ikke godt nok, dette er barnehageretorikk. At Fable ikke klarer å koble til port 80 gjør det ikke til fakta at de fleste ISP'er blokkerer denne porten p

Jeg kan heller ikke kjøre en web-server på port 80 (sjekk signaturen min), ser du at den kjører på port 81. Det gjør jeg og, den vil heller ikke kjøre på port 80. :)

At du ikke klarer å sette opp en webserver på port 80 gjør det heller ikke til fakta at de fleste ISP'er sperrer denne porten. Det sier nok mer om ditt tekniske nivå eller valg av ISP :D

Forstår du hvordan ruting på leverandør-nivået fungerer? Det er så inni granskauen lett for ISP å blokkerer innkommende tilkoblinger til port 80.

Jeg kjenner dette svært godt da jeg jobber for en stor norsk ISP. Har hatt mye med andre store ISP'er å gjøre også. Det er derfor jeg kan si at din påstand er bullshit :D

På begge pcene kjør 'netsh firewall set opmode disable'.

1590726[/snapback]

Dette sier noe om hvor peil du har. At du har lært deg en linux kommando eller 2 og synes det er gøy å briefe med det hjelper Fable svært lite da han sier i første post at han bruker Windows. Men skjønner av måten du svarer på i denne tråden av du har lite peil men stort brifebehov :)

1595920[/snapback]

1. Dette er faktiskt fakta, de største ISPene blokkerer faktiskt port 80 inngående.

Du har ikke gitt meg noe "fakta" på at de ikke gjør dette.

2. Er nok ikke noe galt med mitt tekniske nivå. :D

3. Da burde du forstå at det er lett i forhindre folk utenfra i å koble seg til 80 på en av sine klienters IPer.

4. netsh firewall set opmode disable er en Windows kommando... Hvem sitt tekniske nivå var det noe galt med sa du?

Share this post


Link to post
Share on other sites
1. Dette er faktiskt fakta, de største ISPene blokkerer faktiskt port 80 inngående.

Du har ikke gitt meg noe "fakta" på at de ikke gjør dette.

Nei, det gjør de ikke. I motsetning til deg som jobber med "IT", har jeg jobbet som nettverkadministrator i en større ISP, og jobber nå i Telenor.

3. Da burde du forstå at det er lett i forhindre folk utenfra i å koble seg til 80 på en av sine klienters IPer.

Selvsagt er det lett, men ingen større ISP'er i Norge gjør dette.

4. netsh firewall set opmode disable er en Windows kommando... Hvem sitt tekniske nivå var det noe galt med sa du?

1596024[/snapback]

Wow, vil du ha en kjeks i belønning?

Share this post


Link to post
Share on other sites
1. Dette er faktiskt fakta, de største ISPene blokkerer faktiskt port 80 inngående.

Du har ikke gitt meg noe "fakta" på at de ikke gjør dette.

Nei, det gjør de ikke. I motsetning til deg som jobber med "IT", har jeg jobbet som nettverkadministrator i en større ISP, og jobber nå i Telenor.

3. Da burde du forstå at det er lett i forhindre folk utenfra i å koble seg til 80 på en av sine klienters IPer.

Selvsagt er det lett, men ingen større ISP'er i Norge gjør dette.

4. netsh firewall set opmode disable er en Windows kommando... Hvem sitt tekniske nivå var det noe galt med sa du?

1596024[/snapback]

Wow, vil du ha en kjeks i belønning?

1598006[/snapback]

1. Kanskje Telenor ikke gjør dette?

2. Jeg ville påstå at Get (bedre kjent som UPC Chello) er en stor ISP i Norge.

3. Les den posten i rett sammenheng du. :)

Share this post


Link to post
Share on other sites
2. Jeg ville påstå at Get (bedre kjent som UPC Chello) er en stor ISP i Norge.

1598015[/snapback]

Og av dette så konkluderte du med at

De fleste ISPer blokkerer port 80, så bruk port 81.

1588711[/snapback]

?

Share this post


Link to post
Share on other sites

Har også vært innom en del ISP'er. Aldri hatt noe problem med å hoste før.

Flammehav: Har Speedtouch 585. Har lest opp og ned på denne duppedingsen og til syvende og sist så er jeg overbevist om at det er den dingsen som føkker. Jeg får requests på port 80 (henv. til log på router) som beviser at min ISP har ikke blokkert den porten, men noe i configuration på routeren er phøkt. Enten om det Fjernhjelp servicen som føkker med routing eller noe.... Irriterende nok til at NGT skal få lov å fikse brasene :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this