Jump to content
Battlefield.no
Sign in to follow this  
Alex_killer

LAN får ikke kontatkt med den andre pcen

Recommended Posts

jeg ska spille med en venn men får ikke kontatkt med den andre pcen

vi har tenkt å spille lan men etter formateringen funket ikke det lenger :(

Share this post


Link to post
Share on other sites

Hjelper om du sier hvordan dere prøver å sette opp LANet:

-switch/hub/router?

-krysskabel?

-det er ethernet med tcp/ip?

Share this post


Link to post
Share on other sites
Hjelper om du sier hvordan dere prøver å sette opp LANet:

-switch/hub/router?

-krysskabel?

-det er ethernet med tcp/ip?

1534141[/snapback]

det er adsl fra telenor med switch tror det e ip

Share this post


Link to post
Share on other sites
Hjelper om du sier hvordan dere prøver å sette opp LANet:

-switch/hub/router?

-krysskabel?

-det er ethernet med tcp/ip?

1534141[/snapback]

det er adsl fra telenor med switch tror det e ip

1534314[/snapback]

Begge pc'ene koblet i samme switch? Kanskje noe feil med TPC/IP innstillingene. Åpne command prompt/kommandolinje på pc'ene og skriv ipconfig og trykk enter. Sjekk at IP adressene på begge pc'ene er nogenlunde likt (vil sannsynligvis begynne med 192.168).

Share this post


Link to post
Share on other sites

Ja. LAN-IP adresser begynner vanligvis med 10. eller 192.168. om de er tildelt fra en router. Men om stakkaren har gamle Telenor ADSL, uten router med software PPPoE "Dialup", er det kun mulig med en maskin på, og resten må via denne med "Connection Sharing" og ekstra nettverksjkort.

Men finn hverandres IP-adresser og prøv å kjøre "ping <ip-adresse>" for å se om det er kontakt. Om dere ikke kan share filer, er det mulig er en firewall som blokkerer dette. Skru den av inntil videre.

Share this post


Link to post
Share on other sites

Hvis han har det gamle Telenor ADSL modemet er det bare en LAN kontakt på den. Vet ikke hvor mange varianter Telenor har hatt men mitt Thompson modem er hvertfall sånn.

Share this post


Link to post
Share on other sites
Hjelper om du sier hvordan dere prøver å sette opp LANet:

-switch/hub/router?

-krysskabel?

-det er ethernet med tcp/ip?

1534141[/snapback]

det er adsl fra telenor med switch tror det e ip

1534314[/snapback]

Begge pc'ene koblet i samme switch? Kanskje noe feil med TPC/IP innstillingene. Åpne command prompt/kommandolinje på pc'ene og skriv ipconfig og trykk enter. Sjekk at IP adressene på begge pc'ene er nogenlunde likt (vil sannsynligvis begynne med 192.168).

1534410[/snapback]

skjedde ingenthing når jeg skre ipconfig

Share this post


Link to post
Share on other sites

har 1 år gammel router fra telenor og jeg spillte før Formateringen

det er jeg som ikke klarer og komme på hannes delte filer

men han klarer det på meg

Share this post


Link to post
Share on other sites

Du må skrive "ipconfig" i et "dos"-vindu. Ikke direkte i run/kjør. Skriv cmd i run-feltet.

At den ene kan se den andres filer men ikke motsatt kan være brannmur problemer. Skru av alle brannmurer.

Det kan også være at den ene eller den andre har skrudd av eller på "simple filesharing", evt satt noen rettigheter på shares eller mapper.

Prøv å enable "guest" / "gjest" kontoen på begga maskinene. Prøv så evt å disable den.

Se om du får opp et vindu med maskinen om du skriver \\<maskinnavn> i run/kjør.

Har dere delt ut noen mapper?

Share this post


Link to post
Share on other sites
Du må skrive "ipconfig" i et "dos"-vindu. Ikke direkte i run/kjør. Skriv cmd i run-feltet.

At den ene kan se den andres filer men ikke motsatt kan være brannmur problemer. Skru av alle brannmurer.

Det kan også være at den ene eller den andre har skrudd av eller på "simple  :filesharing", evt satt noen rettigheter på shares eller mapper.

Prøv å enable "guest" / "gjest" kontoen på begga maskinene. Prøv så evt å disable den.

Se om du får opp et vindu med maskinen om du skriver \\<maskinnavn> i run/kjør.

Har dere delt ut noen mapper?

1534644[/snapback]

ip config står det lan min pc 10.0.0.1 andre står det 10.0.0.2

Share this post


Link to post
Share on other sites

Nå husker jeg ikke om det er win 2000 eller xp som automatisk prøver å bruke samme credentials (brukernavn/passord) på sharet på den andre maskinen.

Hvis det er xp, så prøv enten å mappe et share og velg "kople til med annet brukernavn" (eller hva "link-teksten" sier) og bruk et brukernavn/passord som er definert på den andre maskinen og har tilgang til sharet. Eller opprett en bruker på andre maskinen med samme brukernavn og passord som du er pålogget med på din maskin.

Guest/gjest brukeren har også noe å si ang. fildeling og xp. Men det er muligens dersom simple filesharing er valgt, mener å huske at xp da uansett bruker guest brukeren.

Hvilken workgroup pc'en hører til spiller ingen rolle. Kan fint nå share på andre maskiner med \\maskinnavn (forutsatt at Netbios er aktivert (standard) eller navnet finnes i en dns) eller \\ip uansett.

Husker ikke dette nøyaktig, men hvis jeg får tid (og husker på det) skal jeg oppdatere med mer nøyaktig informasjon i kveld.

Share this post


Link to post
Share on other sites
Nå husker jeg ikke om det er win 2000 eller xp som automatisk prøver å bruke samme credentials (brukernavn/passord) på sharet på den andre maskinen.

Hvis det er xp, så prøv enten å mappe et share og velg "kople til med annet brukernavn" (eller hva "link-teksten" sier) og bruk et brukernavn/passord som er definert på den andre maskinen og har tilgang til sharet. Eller opprett en bruker på andre maskinen med samme brukernavn og passord som du er pålogget med på din maskin.

Guest/gjest brukeren har også noe å si ang. fildeling og xp. Men det er muligens dersom simple filesharing er valgt, mener å huske at xp da uansett bruker guest brukeren.

Hvilken workgroup pc'en hører til spiller ingen rolle. Kan fint nå share på andre maskiner med \\maskinnavn (forutsatt at Netbios er aktivert (standard) eller navnet finnes i en dns) eller \\ip uansett.

Husker ikke dette nøyaktig, men hvis jeg får tid (og husker på det) skal jeg oppdatere med mer nøyaktig informasjon i kveld.

1535950[/snapback]

ok takk

Share this post


Link to post
Share on other sites

Hvilken workgroup pc'en hører til spiller ingen rolle. Kan fint nå share på andre maskiner med \\maskinnavn (forutsatt at Netbios er aktivert (standard) eller navnet finnes i en dns) eller \\ip uansett.

P Ø H !

XP er mer eller mindre evneveik når det kommer til pcer koblet til i "nabolaget", skal du bruke \navn\ så slenger du de i samme workgroup, tar deg 1 minutt og 2,31Kalorier så er det ferdig.

Du trenger heller ikke å aktivere verken gjestekontoer eller andre kontoer for å dele en mappe, HVIS xp simple filesharing er enabla...

Share this post


Link to post
Share on other sites

Du kan jo alltids prøve dette:

Gå til din lokale nettverkskobling.

Høyreklikk

Properties

Velg Internet Protocol(TCP/IP)

Properties

Kryss av ved motta ip-adresse automatisk.

Share this post


Link to post
Share on other sites

Han får jo korrekt ip på begge maskinene så det er ikke noe problem. Høres ut som et brannmur problem dette.

Share this post


Link to post
Share on other sites
har fortsatt problemet får ikke lan til ska spille lan her i dag kanskje  :lol:
Sorry. Glemte helt ut at jeg sa jeg skulle skrive noe mer :)
XP er mer eller mindre evneveik når det kommer til pcer koblet til i "nabolaget", skal du bruke \navn\ så slenger du de i samme workgroup, tar deg 1 minutt og 2,31Kalorier så er det ferdig.
Likefullt er det ingen nødvendighet. Når det er sagt, så er det nok en fordel dersom man vil "browse" seg fram til maskinen og ikke bare skriver \\maskinnavn i adr.feltet direkte...

Share this post


Link to post
Share on other sites
har fortsatt problemet får ikke lan til ska spille lan her i dag kanskje  :lol:
Sorry. Glemte helt ut at jeg sa jeg skulle skrive noe mer :)
XP er mer eller mindre evneveik når det kommer til pcer koblet til i "nabolaget", skal du bruke \navn\ så slenger du de i samme workgroup, tar deg 1 minutt og 2,31Kalorier så er det ferdig.
Likefullt er det ingen nødvendighet. Når det er sagt, så er det nok en fordel dersom man vil "browse" seg fram til maskinen og ikke bare skriver \\maskinnavn i adr.feltet direkte...

1539778[/snapback]

de funker ikke klarer ikke å connecte den andrew pcen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...