Sign in to follow this  
Camlost

Rutertrøbbel - Brukbart svar BELØNNES

Recommended Posts

Helt siden jeg byttet til nexgentel(og altså fikk nytt modem, eller som de kaller det, ruter) har jeg hatt trøbbel med å spille strategiske flerspillerspill som Starcraft og Warcraft III. Har noen andre med nexgentel dette problemet? Har noen en løsning på problemet?

Min tilkobling er slik: Nexgentelmodem er koblet til nexgentel switch som igjen er koblet til en jensen scandinavia WLAN-ruter. Ifølge ruter- og modemkonfigurasjonen skal portene være åpne(vet om portforward.com osv).

På forhånd takk.

EDIT: Nå har jeg fått en del hjelp som jeg er veldig takknemlig for, men det har hittil desverre ikke løst problemet mitt. Dersom noen gir et tips som gjør at jeg kan spille både Starcraft:BW og Warcraft III: TFT uten problemer vil jeg overføre kr 150,-. Dersom deres svar førte til at problemet ble løst, vil jeg sende dere en PM der jeg ber enten om kontonummer eller paypal-adresse, hva enn dere skulle foretrekke. Mer informasjon om problemet og mer detaljert informasjon følger i postene nedenfor.

Share this post


Link to post
Share on other sites

Kanskje det er selve linja som er problemet? Når du byttet leverandør gikk du sikkert opp til en høyere hastighet, og da blir man også mer sårbar for støy..

Share this post


Link to post
Share on other sites

NGT her og sitter på en Netopia 3357W trådløs ruter. Bruker kabel i mellom den og PC, ingen problemer i onlinespill. Da FPS vel og merke...

Share this post


Link to post
Share on other sites

Takk for en del nyttig feedback =) Kunne kontaktet nexgentel kundeservice, men av en eller annen grunn forestiller jeg meg ikke at de vil være altfor hjelpsomme hvis jeg spør om hjelp til å spille spill. Siden trådløsruteren min fungerte fint før jeg byttet til nexgentel og modemet(aka. "ruteren") fra nexgentel funker hos dere, må det vel være switchen jeg har imellom som er problemet. Får prøve å kjøre WC3 med maskinen koblet direkte til nexgentel-modemet og se hva som skjer.

Share this post


Link to post
Share on other sites

Det er firewall til firmwaren i rutern din. Må vite hvilken model du først. Kan forklare imoraa nå er ut :drekka:

Share this post


Link to post
Share on other sites

Jeg er ganske sikker på at det er fordi den nye ruteren din har lukket de portene du trenger til å spille de spillene. Jeg har NGT og må f.eks. åpne enkelte porter for å spille Company of Heroes.

Du må først åpne portene i NGT sin router. Jeg gjør det igjennom Telnet i DOS-kommandovinduet. Når jeg har åpne portene i routeren må jeg også åpne det i den trådløsetrouteren min.

Share this post


Link to post
Share on other sites

Vel, jeg forsøkte å koble PCen direkte til nexgentel-ruteren i dag og da funket alt fint. Jeg vet som sagt at WLAN-ruteren funker fint til alle slags spill. Det som da gjenstår er switchen. For å klare opp litt:

Nexgentelruteren(modemet) er koblet til en switch, som igjen er koblet til WLAN-ruteren. Må ha switch i mellom disse for at det hele skal funke. Av erfaring vet jeg at WLAN-ruteren fungerer og har altså nå funnet ut at også modemet funker fint.

Så; kan jeg gjøre noe med switchen uten å skifte den ut? Hvis du telnetter opp portene dine tror jeg du har peiling nok til å gi meg et kyndig svar =p

Share this post


Link to post
Share on other sites

Har routeren eller WLAN-boksen en "uplink"-knapp? Ved hjelp av denne, eller alternativt med en "krysset" kabel, kan du fjerne switchen.

Når det er sagt så er ikke en switch noe som blokkerer trafikk. Da har jeg mer tro på at noe har skjedd med oppsettet i WLAN-routeren.

Share this post


Link to post
Share on other sites

Er ingen uplink-knapp er jeg redd. Uansett, alt av porter skal være åpne nå. Jeg kan spille Starcraft, men jeg lagger noe sinnsykt så lenge jeg ikke spiller 1v1. Lagger ikke når jeg spiller andre spill som feks battlefield eller cs. Utrolig frustrerende.

Hvor kan jeg få kjøpt en "krysset-kabel", og hvor mye koster en slik?

Share this post


Link to post
Share on other sites

Alle databutikker bør ha kryssede kabler. Clas Ohlson har også, fra 49 kroner (1 meter) og oppover...

Lagg-problemer vil nok ikke endre seg ved en slik endring.

Når du spiller Starcraft, vet du hvor motstanderne sitter hen i verden? Kobler spillet seg opp direkte mot motstanderen eller går all trafikk via battle.net eller liknende? I såfall kan det jo være at NextGenTel ikke har peeringavtaler som gir gode linjer mot dette nettverket...

Share this post


Link to post
Share on other sites

Tror battle.net hoster det hele. Skulle ikke tro at det var vanlig lagg uansett da, har 20mb-linje nå, og jeg har prøvd nok ganger til å vite at det er jeg som lagger, ikke noen av de andre spillerne pga. trege linjer eller liknende. Jeg KAN altså spille; portene er åpne, men det går utrolig tregt hvis jeg spiller noe annet enn 1v1. Det ville vært rart hvis det var noe med battle.net i seg selv som var problemet, siden jeg uten problemer kan spille wc3, både games der spillere og battle.net hoster gamet.

Share this post


Link to post
Share on other sites

Ok, jeg vet ikke helt hva som skjer. Jeg kan spille WC3 uten problemer, både både 1v1, 2v2 osv. Jeg kan imidlertid ikke joine særlig mange custom games, og jeg kan IKKE accepte eller invite venner til å lage team.

Når det kommer til Starcraft kan jeg som sagt joine alle games og laste ned maps fra andre osv uten problemer, men det lagger når jeg er i gang å spille så lenge det ikke er 1v1.

Share this post


Link to post
Share on other sites

Bare så det er avklart... maks-hastigheten på din linje har tilnærmet null å si for ping og lagg. Det som er viktig er hvilken vei informasjonen går på vei fra deg til serveren og tilbake (ofte velges ikke samme vei i begge retninger).

Anyway... har du prøvd å spille på LAN? Kanskje det er noe helt lokalt på PC-en som er problemet, mens routeren og linja ikke har innvirkning i det hele tatt?

Share this post


Link to post
Share on other sites
Nexgentelmodem er koblet til nexgentel switch som igjen er koblet til en jensen scandinavia WLAN-ruter.

Jeg har ikke veldig greie på dette, men stusser over rekkefølgen din.

Er ikke rekkefølgen:

Linje inn -> splitt -> modem -> router -> pc?

Share this post


Link to post
Share on other sites

Rekkefølgen er som den skal være. Grunnen til at jeg har switch i mellom er fordi at man ikke kan koble ruter til ruter(nexgentel-modemet er egentlig en ruter).

Share this post


Link to post
Share on other sites

Trodde ikke Nextgentel leverte switcher men... De pleier levere med Routere. Så ikke bruk Jensen-routern. Dobbel-routing er ikke bra.

Share this post


Link to post
Share on other sites

Hmm...har faktisk akkuratt samme problemet. Fungerer ikke å spille mer enn 1 vs 1, da alt begynner å lagge. Portene i ruter er åpne, firewall konfigurert og har ingen problemer i andre onlinespill.

Har bladd igjennom maaange sider på starcraftforumet, og det eneste svaret du får fra support der er at man må åpne porter i rutere, konfigurere firewalls og gir deg en manual til hvordan det gjøres. Som om jeg ikke har gjort det 1000 ganger før. :(

Klarer ikke se hvordan problemet kan ligge hos NGT, da det kun er battle.net det ikke fungerer på.

Sa du at det fungerte med en anne ISP?

Si fra hvis du skulle finne en løsning på problemet.

Et annet problem jeg/og en kompis har, er at vi kan ikke create games. Da kommer ikke andre seg inn, og det popper opp en feilmelding om at man har "for høy latency". En kar ingame som sa noe om at "det skyldes linja var for rask så andre fikk høy latency mot deg, og at battle.net var så gammelt og bygd for tregere linjer" et eller annet. Klarer ikke helt forstå logikken i det, men men. :(

Har aldri lagg i andre onlinespill, ei heller problemer med å create games...konklusjon: battle.net suger. :wub:

Share this post


Link to post
Share on other sites
Rekkefølgen er som den skal være. Grunnen til at jeg har switch i mellom er fordi at man ikke kan koble ruter til ruter(nexgentel-modemet er egentlig en ruter).

1533620[/snapback]

Hvis du sier til Jensen WLAN-routeren din at den skal motta all informasjon via DHCP så skulle det funke. Jeg vil nesten anta at det er det den gjør allerede, "but still". Verdt å sjekke ut at du ikke har noen merkelige valg her...

Dog har jeg vært borti en del merkelige problemer ved bruk av flere (billig-)routere "etter hverandre"..

Share this post


Link to post
Share on other sites

hvordan da Allfather? Jeg har og modem + router. Har aldri fått det til å fungere på annet vis

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this