Jump to content
Battlefield.no
Sign in to follow this  
Alex_killer

Problem med minne ram

Recommended Posts

Ingen av dem? Ser ikke ut som noen av disse prosessene bruker noe CPU kraft i hvertfall.

Men, det er ting du kan gjøre for å få din pc til å gå raskere. Regner med at du har scannet etter virus og spyware, så dette ikke er problemet som får sin maskin til å gå sakte. (ser du kjører AVG og MS antispyware, de er kanskje ikke de beste alternativene men)

1 - Gå inn i "legg til / fjern programmer" i kontrollpanel, og fjern alle programmer du ikke bruker. (dårlige utilities, spill demoer osv)

2 - Last ned og kjør CrapCleaner.

3 - Kjør defragmentering av C:

Share this post


Link to post
Share on other sites

FYI: Kjør en virusscan på maskinen din, feks med kaspersky.

Er mange som har en fil som heter microsoft.exe kjørende på maskinen sin, den er en trojan som gjør maskinen din om til en zombie og gjør den utrolig treg.

Share this post


Link to post
Share on other sites
FYI: Kjør en virusscan på maskinen din, feks med kaspersky.

Er mange som har en fil som heter microsoft.exe kjørende på maskinen sin, den er en trojan som gjør maskinen din om til en zombie og gjør den utrolig treg.

1457773[/snapback]

jeg har explorer.exe

Share this post


Link to post
Share on other sites
Spørsmål= hva er alle de Svhost.exe for noe? :wub:

1458267[/snapback]

Det er servicer som kjører i bakgrunnen. Du kan se de ved å gå åpne kontrollpanelet og gå i administrative tools og starte services. Anbefales ikke å tukle for mye med de med mindre du vet hva du gjør.

Share this post


Link to post
Share on other sites
Spørsmål= hva er alle de Svhost.exe for noe? :wub:

1458267[/snapback]

Det er servicer som kjører i bakgrunnen. Du kan se de ved å gå åpne kontrollpanelet og gå i administrative tools og starte services. Anbefales ikke å tukle for mye med de med mindre du vet hva du gjør.

1458405[/snapback]

men jeg har så mange sånne hvorfor det?

Share this post


Link to post
Share on other sites

Det er helt normalt. Jo flere servicer som kjører jo flere sånne svchost.exe prosesser får du.

Share this post


Link to post
Share on other sites
Det er helt normalt. Jo flere servicer som kjører jo flere sånne svchost.exe prosesser får du.

1458493[/snapback]

thx dude :wub:

Share this post


Link to post
Share on other sites

Angående den prosessen som tar cpu. Først går du i oppgavebehandling, går på vis og "select columns" (vet ikke hva den heter på norsk windows). Der skrur du på PID (Process Identifier). Så laster du ned dette programmet (husk å velge riktig OS) http://www.sysinternals.com/Utilities/ProcessExplorer.html. Pakk det ut og start .exe filen. PID tallet som står på prosessen som tar CPU i oppgavebehandling sjekker du i Process Explorer programmet (det er en egen kolonne hvor PID står). Høyreklikk på den og gå på properties og så services arkfanen, der kan du se hvilke servicer som kjører under den prosessen. Mulig vi kan finne ut hva som er problemet hvis vi vet hvilken service som går bananas.

Tempen på CPU behøver ikke å være så gal, hva slags CPU har du? Er det tilstrekkelig kjøling i kabinettet ditt?

Share this post


Link to post
Share on other sites
Angående den prosessen som tar cpu. Først går du i oppgavebehandling, går på vis og "select columns" (vet ikke hva den heter på norsk windows). Der skrur du på PID (Process Identifier). Så laster du ned dette programmet (husk å velge riktig OS) http://www.sysinternals.com/Utilities/ProcessExplorer.html. Pakk det ut og start .exe filen. PID tallet som står på prosessen som tar CPU i oppgavebehandling sjekker du i Process Explorer programmet (det er en egen kolonne hvor PID står). Høyreklikk på den og gå på properties og så services arkfanen, der kan du se hvilke servicer som kjører under den prosessen. Mulig vi kan finne ut hva som er problemet hvis vi vet hvilken service som går bananas.

Tempen på CPU behøver ikke å være så gal, hva slags CPU har du? Er det tilstrekkelig kjøling i kabinettet ditt?

1488835[/snapback]

hmm select columns

finner ikke ut av dette :iiiiik:

Share this post


Link to post
Share on other sites
I oppgavebehandling, når du går på vis på menyen. Det er valget som er nederst der.

1488906[/snapback]

fant ut av det det var en svhost prosess som lagde bananas tusen takk for hjelp :iiiiik:

Share this post


Link to post
Share on other sites

er noe tull med den ene svchost.exe min.

Jeg har slitt kraftig med blåskjerm hver gang 5 min etter windows pålogging. Byttet ram, skjermkort og klokka ned bios men ingenting hjalp. Tilfeldigvis lukket jeg noen programmer i taskmanager for å se om det hjalp, og det virker som svhost.exe er synderen (den av de som tok mest minne).

Det som dog er merkelig er at lyden fra soundblaster pci kortet mitt forsvinner med denne prosessen, så jeg er nødt til å bruke det intergrerte nforce2 lydkortet nå... ;)

Share this post


Link to post
Share on other sites

Ser du bruker AVG. Å kalle dette et "anti"-virusprogram er en fornærmelse. Det detekterer knapt de vanligste virusene en gang. Slik går det når man later ned tvilsome gratis ting :(

Firefox er jo også et program som er full av gammel luguber kode, så det går tregt, spes med en del addons.

http://digi.no/php/art.php?id=318592

http://www.hardware.no/nyheter/programvare...ateringer/31247

ctfmon.exe - DREP! http://support.microsoft.com/Default.aspx?kbid=282599

Gå også inn i Java på kontrollpanelet og fjern automatiske oppdateringer, gjør gjerne det om du har Creative-lydkort også...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...