Sign in to follow this  
ElvenKind

Hjelp til å få satt opp BB

Recommended Posts

Prøvde å sette speedtouchen opp i "bridge", men det hjalp fint lite.

Problemet er at jeg ikke aner hva noen settinger betyr, hverken på speedtouchen eller den andre routeren.

Skal jeg ha DHCP på på en av dem? På begge? På ingen av dem?

Hvorfor blinker bare lyset i routeren når jeg kobler modemet til der?

Kan jeg ha for langt kabeltrekk fra modemet? Hvis så, hvorfor funker internetten da når jeg pluggern rett i PCn?

Hva slags IPer skal jeg bruke? Hva med DHCP ranger?

Alt dette er navla gresk og alt folka på helpdesk greia sier er at de toer sine hender når det gjelder hva jeg gjør i systemet etter modemet jeg fikk fra dem.`

Begynner å sprenge blodkar i øyet av detta! Agh! Trodde slikt skulle være enkelt sad.png

Share this post


Link to post
Share on other sites

Noe annet her som er merkelig er jo at Speedtouch har 192.xxx adresse. Den bruker primært å være 10.0.0.138 eller 10.0.0.1, alt annet er feil smile.png

Hva mener du med "prøvde" å sette i bridge?

Share this post


Link to post
Share on other sites

Speedtouchen har 10.0.0.138 som adresse. Er også satt opp en annen adresse som er 192.168.1.254. I tillegg er DHCP range satt til 192.168.1.64 - 192.168.1.253 og det er fra denne jeg får egen adresse.

Jeg prøvde å sette opp modemet som bridge. Da mistet jeg kontakt med både modemet og all fornuft i frykt for at det var det siste jeg så til internett på en lang stund. Fikk det omsider opp igjen.

Jeg prøvde å sette opp ruteren min mens den var i bridge mode, men det førte heller ikke frem.

Tar du husbesøk? Betaler godt smile.png

Share this post


Link to post
Share on other sites

Den andre adressen og Range'en må fjernes da det skaper konflikt. Range du kan gi ifra Speedtouch er 10.0.0.x , ikke 192.x.x.x

Share this post


Link to post
Share on other sites

Når du kobler PC-en direkte til speedtouch, hvilken IP-adresse får du da tildelt til din PC?

Kabelen kan vel være opp til 180 meter, så avstand burde ikke være noe problem :bleh:

Share this post


Link to post
Share on other sites

Med speedtouchen rett i PCn (som jeg har nå) får jeg utdelt IP 192.168.1.64.

Standard Gateway : 192.168.1.254

Bra det ikke er lengden da. Hadde begynt å vurdere store hull i veggen. Samboersken så skjeivt på meg når jeg tura rundt her og banka på veggene :bleh:

Edit : Lurer på om jeg burde gå tilbake med LinkSys Ruteren og be om å få en switch i stedet? Skal ha 4 ting koblet sammen i LAN (slik jeg hadde det via den gamle HUBen) : Begge PCene, samt to printere.

Share this post


Link to post
Share on other sites

Ok, prøver igjen.

Dersom du skal sette modemet til bridge bør du plugge det rett i pcen når du skal gjere dette.

Etter at du har lagt inn innstillingane som gjer at det er i bridgemodus pluggar du det i wan-porten til linksysen din.

No skal du inn i menyane til linksysen å sei at denne skal bruke PPPoE. Du må her legge inn ditt brukarnamn og passord som høyrer til inetabonnementet ditt.

Linksysen kan gjerne ha DHCP aktivert når modemet står i bridgemodus, men då må du hugse på å sette pcane dine til å motta ipadresser automatisk.

Dersom speedtouchen din (modemet) har ruterfunksjonen aktivert kan du forsøke på ein litt "cowboy-måte" å koble deg på nett.

Du brukar då kabelen frå modemet til ruteren i ein av dei vanelge "lan-portane" på linksysen i staden for på wan-inngangen. Du må/bør då slå av DHCP på linksysen.

(Berre for å være HEILT sikker: du veit at internett fungerar når du har ruterfunksjonen aktivert og modemet plugga rett i pcen?)

Share this post


Link to post
Share on other sites

Har satt modemet i bridge (uten DHCP) koblet det til LinkSysens "Internett" ingang og hatt DHCP på på LinkSysen. Og PCene står konstant med "Motta IP automatisk", med mindre jeg skal inn på speedtouchen og justere på noe. Da må jeg tvinge på maskina en annen IP for å få kontakt så lenge modemet står i bridge.

Overstående funker ikke...

Speedtouch som ruter rett i maskina fungerer utmerket. Har ikke hatt noen problemer med denne "standardmåten" å gjøre det på.

Share this post


Link to post
Share on other sites

Har du forsøkt å ha speedtouchen i rutermodus og slått av DHCP på linksysen og så kobla speedtouchen til ein av dei vanlege LAN-portane?

(masar gjerne litt om og om igjen, men berre for å være sikker...)

Share this post


Link to post
Share on other sites
Med ruteren :

Fra veggen går det kabel til modemet.

Fra modemet går det kabel til "internett" i ruteren.

PC1 er koblet i Ethernet inngang 1 i ruteren.

PC2 er koblet i Ethernet inngang 2 i ruteren.

Nettet mellom PCene fungerer, men ut på internett fungerer ikke.

Grunnen til at dette ikke fungerer er (ser bort fra bridging):

Han må bare passe på at ingen av subnetta har samme nettverksid. Og det kan han f.eks. gjøre ved å bruke 192.168.1.0/24 (192.168.1.1 - 192.168.1.254) mellom modem og Linksys (dvs. slik som modemet er konfigurert) og 192.168.0.0/24 (192.168.0.1 - 192.168.0.254 med subnetmask=255.255.255.0) på LAN siden til Linksysen.

For når både modemet og linksys bruker 192.168.1.x på sitt LAN interface så får du problemer med routinga fra pc'ene til internett (når pc'ene er kopla til linksys'en). Den letteste måten å fikse dette på er å bruke f.eks. 192.168.0.x på LAN interfacet til Linksys'en.

Har du forsøkt å ha speedtouchen i rutermodus og slått av DHCP på linksysen og så kobla speedtouchen til ein av dei vanlege LAN-portane?
Det han da gjør i praksis er å bruke en switch mellom modemet og pc'ene. Og hvis modemet har innebygget en brukbar router (m/dhcp) så trenger du egentlig ikke annet.

Og modem-routeren har antakelig to ip'er på samme interface (et ekstra virtuelt interface e.l.), den ene for NAT/internett tilgang (192.168.1.x) og den andre for administrasjon/konfigurering (10.0.0.138)

Share this post


Link to post
Share on other sites

Har prøvd å sette LinkSysen til 192.168.0.1. Det hjalp heller ikkeno. Fremdeles bare litt blinking i "Internett" lampa og ingen kontakt med internett. Har også "fornyet IP adressen" når jeg gjorde dette.

Modem-routeren har 2 ip'er som Sir Knight beskriver det. Bare IP rangen til modemet er fra 192.168.1.64-253.

Grunnen til at jeg har en router til er fordi jeg trengte en fordeler i stua der kabelen fra modemet kommer inn fra gjennom taket (ca 20 meter trekk tenker jeg). Fikk beskjed av de jeg handlet hos at jeg da trengte en router og kjøpte derfor en.

Ugh!

Share this post


Link to post
Share on other sites

Hmmm.

Det blinkar i internett-lampa på modemet?

Den skal vel lyse uansett kva som er kobla til så lenge rutarfunksjonen i modemet er aktivert og kabelen frå modemet er "plugga i veggen".

1 Gåinn på linksysen din og slå av DHCP.

2 Plugg ut linksysen og koble modemet direkte i pcen og koble deg opp på internett med ruterfunksjonen i modemet aktivert.

3 Flekk ut kabelen av pcen og plugg denne i ein av dei vanlige portane på linksysen. (gjer dette medan du framleis er på internett).

4 Ta så ein kabel mellom ein av dei andre vanlege portane på linksysen inn i pcen.

Funkar det?

...her prøver me alt...

Har du forsøkt å sette "Local IP Address" til 192.168.2.1 og så plugge den i speedtouchen din (som då må ha rutefunksjonen påslått)?

Share this post


Link to post
Share on other sites

Ser i user guide for Linksys'en at den ikke har noen indikasjon på at det er en "link" mellom modemet og Linksys, men hvis det blinker av og til i "internet" lampa, kan det tyde på at forbindelsen er der (dvs. kabling) men at det er routing problemer.

Så prøv følgende:

Ha modemet konfigurert som router og dhcp (slik at internett hadde fungert dersom du hadde plugget modemet rett i pc'en).

I Linksys sett følgende:

Setup -> Basic setup:

Seksjonen Internet setup: Automatic (DHCP). MTU: Auto (prøv det først)

Seksjonen Network setup: Pouter ip: 192.168.0.1 (f.eks.). DHCP server: enabled. default verdiene starting ip 100 og max. users 50 er helt greit.

Time zone og automatisk sommertid kan du jo også sette riktig.

Lagre innstillingene.

I Status->Router skal det da stå (de viktige): ip address: 192.168.1.x DNS: ip adr. til din ISP's dns servere eller ip til modemet.

Status -> Local network: IP address: 192.168.0.1 subnet mask: 255.255.255.0 DHCP server: enabled og start og slutt ip for dhcp serveren

Share this post


Link to post
Share on other sites

Forsøkt. Funket ikke. Heller ikke finner den noe internett med Local IP Adress på 192.168.2.1.

Virker rett og slett som om ruterne ikke ser hverandre i det hele tatt. Og lyset i "internett" blinker fortsatt på LinkSysen, mens det egentlig skal lyse konstant etter som jeg forstår. På modemet lyser dette lyset konstant, uten blinking.

@ Sir Knight : Forsøkte også ved å sette opp LinkSysen med 192.168.0.1. Begge med DHCP. Skjedde ikkeno da heller.

Det du skrev over stemmer. Status for WAN derimot viser bare 0.0.0.0 på alt. Og "Connect" gir meg ingenting :)

Har en meny (Static Route eller noe sånt.) hvor jeg velger om routeren skal være "router" eller "gateway". Gateway skal jeg ikke bruke ettersom det er det den skal stå i hvis den er koblet rett på internett. I den samme menyen kan jeg sette opp "Destination LAN IP", "Subnet mask" og "Default Gateway". Her kan jeg også velge RIP for WAN, LAN eller Begge, samt interface for WAN eller LAN. Denne menyen skjønner jeg ikkenoe av og får ikke til å sette opp noe som helst.

Share this post


Link to post
Share on other sites

Kunne du postet screenshot av "ipconfig /all" når du er koblet mot hver av routerne, samt screenshot av LAN/WAN/Internet-konfigurasjon på hver av routerne (pass på at du ikke tar med routerpassord etc)?

Share this post


Link to post
Share on other sites
Og lyset i "internett" blinker fortsatt på LinkSysen, mens det egentlig skal lyse konstant etter som jeg forstår. På modemet lyser dette lyset konstant, uten blinking.
Det kan variere fra router til router. Det kommer an på om lyset indikerer link (lyser konstant) eller aktivitet/trafikk (blinker når det er aktivitet på linja). Jeg forstod user guiden slik at Linksys'en har et "aktivitetslys".
Det du skrev over stemmer. Status for WAN derimot viser bare 0.0.0.0 på alt. Og "Connect" gir meg ingenting ' />
Det tyder jo veldig på at Linksys'en ikke klarer å motta ip via dhcp fra modemet.

I og med at du har modemet "utenfor" (dvs. på WAN sida til Linksys) så kan du jo forsøke med "Static" (eller hva de kaller det) i seksjonen internet setup og sette en ip som er i rangen som modemet deler ut. Men da må du også finne ut hvilke ip'er dns serverne til din isp har, og også sette inn disse (hvis ikke må du være god til å huske ip'adr. p

Har en meny (Static Route eller noe sånt.) hvor jeg velger om routeren skal være "router" eller "gateway". Gateway skal jeg ikke bruke ettersom det er det den skal stå i hvis den er koblet rett på internett. I den samme menyen kan jeg sette opp "Destination LAN IP", "Subnet mask" og "Default Gateway". Her kan jeg også velge RIP for WAN, LAN eller Begge, samt interface for WAN eller LAN. Denne menyen skjønner jeg ikkenoe av og får ikke til å sette opp noe som helst.

Jeg skal ikke si sikkert ang. "Gateway" eller "router", men jeg tror forskjellen på disse valgene er hvordan routeren "lærer/oppdager" nettverket ditt, og at det i ditt tilfelle burde funke med "gateway". RIP mener jeg å huske står for Routing Information Packet (eller noe slikt), er iallefall informasjon som routere sender seg imellom for å fortelle hverandre om hvilke ruter/subnett de kjenner til (mener jeg å huske). En "Gateway" vil kanskje ikke sende info om ruter den kjenner til på "internett siden" eller i det hele tatt? :)

Share this post


Link to post
Share on other sites
SPOILER:
Det tyder jo veldig på at Linksys'en ikke klarer å motta ip via dhcp fra modemet.

I og med at du har modemet "utenfor" (dvs. på WAN sida til Linksys) så kan du jo forsøke med "Static" (eller hva de kaller det) i seksjonen internet setup og sette en ip som er i rangen som modemet deler ut. Men da må du også finne ut hvilke ip'er dns serverne til din isp har, og også sette inn disse (hvis ikke må du være god til å huske ip'adr. tongue.png )

Jeg tipper han kan sette IP-adressen til Speedtouch-routeren som DNS-server også...

Share this post


Link to post
Share on other sites

Takk for all hjelp. Problemet er løst og det var min egen talentløshet som var årsaken.

Kabelen var feilkoblet, noe som ikke har noen betydning for LAN kortet i PCn, eller ved korte trekk, men ved lange trekk må kabelen være riktig koblet i endene.

Gjorde dette, samt satte IP på LinkSysen til 192.168.0.1 og da funket alt som det skulle.

Takk igjen for at dere gadd bry dere! Takker!

"Kanskje jeg kan sette modemet i bridge igjen. Er det noe lurere med tanke på internettspilling?"

Glad EK.

Share this post


Link to post
Share on other sites
"Kanskje jeg kan sette modemet i bridge igjen. Er det noe lurere med tanke på internettspilling?"
Det har nok minimal innvirkning. Jeg spiller selv gjennom to routere (en Linux boks og en 3com router), og pingen øker kanskje med 1-2 ms. maks.

Share this post


Link to post
Share on other sites
BB - Big Brother? :)

1313201[/snapback]

Det samme tenkte jeg, eller at det kanskje var "Bredbånds-Bolaget" biggrin.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this