Jump to content
Battlefield.no
Sign in to follow this  
craaash

Musen hakker/hopper KUN i BF2

Recommended Posts

Nok en formatering til ingen nytte :tafse:

Hvilken strømforsyning har du?

1264768[/snapback]

Tagan 2Force 580W

Holder det den lover. Den er stille og leverer perfekte spenninger >D

Og mer enn nok av strøm.

Ja, alle kontaktene i HK er plugget i. Har også testet begge PCI-E-strømpluggene.

Takker for tipsene Intr0.

PS: Er det ikke noe hardware vi har til felles, ZoD? List opp please.

Share this post


Link to post
Share on other sites

Husker da jeg først fikk problemet, det var rett etter en formatering, så i mitt tilfelle var det nok windows som var fuc... Når du formaterer; legger du inn bare windows på nytt eller rensker du ut absolutt alt?

Du og ZoD har jo en ting til felles, dere har veldig god hw. Du har vel vært inne i bios å stillt på alt mulig også...? Du kan jo prøve et annet hovedkort.

Nekter å tro at man må kjøpe ny pc for å løse problemet.

Du får vel samme problem selv om du setter musa inn i en p/s2 inngang..?

Husker jeg prøvde mye forskjellig selv, men funka heldigvis å formatere for meg, med andre ord; softwarefeil

Share this post


Link to post
Share on other sites
Husker da jeg først fikk problemet, det var rett etter en formatering, så i mitt tilfelle var det nok windows som var fuc... Når du formaterer; legger du inn bare windows på nytt eller rensker du ut absolutt alt?

Du og ZoD har jo en ting til felles, dere har veldig god hw. Du har vel vært inne i bios å stillt på alt mulig også...? Du kan jo prøve et annet hovedkort.

Nekter å tro at man må kjøpe ny pc for å løse problemet.

Du får vel samme problem selv om du setter musa inn i en p/s2 inngang..?

Husker jeg prøvde mye forskjellig selv, men funka heldigvis å formatere for meg, dvs softwarefeil..

1265072[/snapback]

Formaterer jeg. da slettes alt på C: og alle programmer på program-disken.

Jeg har prøvd å installert BF2 flere ganger idag, inkludert flere patcher.

Har også prøvd div. BIOS-versjoner og disablet alt mulig hardware i Device Manager og BIOS < Har tuklet med mye rart der også, ja.

Samme problem oppstår med PS/2-baserte mus..

Google sier: Noen opplever denne typen lagg, men kun på internett over nettverkskortet (PCI). Det var pga. overklokking av CPU, kombinert med "ikke låsing" av PCI-frekvensen (33).

Ja, jeg har låst PCI-E til 100 og PCI til 33.

Har også testet å underklokke/ikke overklokke på forskjellige BIOS'er.

Dette problemet sprenger alle grenser >D

Share this post


Link to post
Share on other sites
Det er BF2 og Dice/EA det er snakk om...

Suprise!  :yell:

1265269[/snapback]

Unsafe
:blush:

Jeg tuklet en hel del med Services igår, ved hjelp av GameXP, TuneXP og meg. No news to report.

Share this post


Link to post
Share on other sites
Har du prøvd en manuell oppdatering av Punkbuster? Det fjernet ihvertfall min lagg nettopp. ' />

1290709[/snapback]

Yup. Leste om dette for noen dager siden. Det hadde fikset problemet for flere, men ikke meg.

Takketusen for tipset p

Share this post


Link to post
Share on other sites
Jeg har AKURATT samme problemet.

Jeg ligger på 100 FPS uansett grafikkinstillinger, det er altså overhodet ikke ytelsesrelatert.

"laggen" kjennes ut som om bildet henger igjen på skjermen, og slippes i "chuncks". Det merkes veldig godt hvis man står stille og ser seg sakte rundt på store åpne maps. Da hopper bakgrunnen så det holder.

Som deg har jeg prøvd det meste, utenom onanering i dette tilfellet.

1) Annen CPU

2) Annen RAM

3) Annet skjermkort

4) 3 Muser/musmatter

5) m/uten musdrivere

6) Annet hovedkort (shuttlebox)

7) Annen disk med annet OS og ny BFinstall

8) Clocking av usb

9) Annen skjerm. Dog en LCD som ghostet så mye at det var vanskelig å se.

Finner du ut av problemet, giev me a call. Jeg har hardware så det tyter ut av øra på meg, alikevel lagger bf...

1261738[/snapback]

ZoD, jeg oppgraderte akkurat pc'en min ganske kraftig og jeg har nå slitt med det samme problemet som du beskriver her. Jeg har tenkt og grublet meg ihjel på hva som kan være årsaken.. Det sto jo at jeg hadde 100 i fps uansett hvor bra grafikk jeg satte på i bf2 (hakkingen forsvant heller ikke ved de laveste grafikkinstillingene i den laveste oppløsningen), så jeg skjønte faen ikke hvorfor det virket som pc'en min allikevel slet! Og endelig fant jeg det ut:

Jeg kom over denne (denne) tråden i natt da jeg søkte etter problemet på gooooogle, og faktisk så ligger svaret her allerede, indirekte. Avean sa at du må for all del ikke slå av Vsync. Det som skjer når du slår på det, fant jeg ut, er at grafikken kjøres i fast fps tilsvarende frekvensen på skjermvisningen din. Har du LCD, slik som meg, så er sannsynligvis maks 75 eller noe sånt. Og det var løsningen for det problemet som du beskriver. Ikke noe mer "klumper" på skjermen min.. ' /> Alt er nå glatt og fint! p

Det som er litt småteit er at bf2 ikke har noen innstillinger for dette ingame (slik som endel andre spill har, bl.a CS/Half Life 2), så man må overstyre det via skjermkortdriverne/-instillingene.

Selv har jeg et sånt lite nVidia-ikon nede på oppgavelinjen i windows som jeg kan trykke på og gjøre endel forskjellige valg med. Jeg har ivhertfall et valg der som lar meg overstyre og kjøre vsync selv om ikke spillet gir meg valget til det i options.. I tillegg har jeg slått på triple buffering, som visstnok skal hjelpe til å holde frameraten stabilt like høy.

Håper du får løst problemet! Det ser ihvertfall ufattelig mye bedre ut hos meg nå.. ' />

...Men når det gjelder hakking med musa så er det sånn hos meg også... Og

Det virker som om det er CPU-lagg.

Samme typen hakking som skjer etter en multitasking/åpning av program sammen med spillet.

Meen, haken er at skjermbildet hakker kun ved bevegelse av musen, ikke strafing eller hopping.

Spiser musen CPU'en på noe vis?

Dette er jo tilfellet på 1000Hz-musen Copperhead på noen PC'er.

Min PC klarte 1000Hz på Copperhead fint i alle spill. Men ikke i Battlefield 2..

Ingen andre som har lignende problem?

1261206[/snapback]

Tenkte samme tanken selv.. At det var prosessoren som slet på noe slags vis.. Når jeg går bruker task manager mens jeg spiller så kan jeg se ved å trykke alt-tab at prosessoren jobber på full kapasitet mens jeg er inne i bf2... Men noen nevner at formattering har fikset lignende problemer og jeg har tenkt å gjøre dette snart likevel, så det er jo lov å håpe på at det kan fikse problemet mit.. Har du prøvd å formattere? Det er jo liksom mirakelkuren/den siste løsning for alt.. :heart:

Share this post


Link to post
Share on other sites
Fortsatt ikke funnet noen løsning på warpingen min :/

vsync har ingen påvirkning hos meg. har det av, men prøvd å skru det på også.

Nei, det hjalp kun på grafikkproblemene.. Det som du skrev om. Det virket som akkurat det samme som jeg hadde før. At når du snur deg rundt så "deler" skjermen seg i "kolonner" slik at bildet ikke henger helt sammen liksom.

Dette hjalp noe enormt hos meg, men det du skal vite er at Vsync krever at du har maskin til å takle den grafikkinstillingen stabilt og jevnt på samme framerate.. Hver gang maskinen din ikke greier å holde følge med frameraten så synker frameraten helt til halvparten av det du har satt den til via vsync. Men her er triple buffering en meget kjekk funksjon som hjelper deg mye når du vil bruke vsync.

Fant en veldig fin lenke her med info og et utmerket program som du burde prøve:

http://www.ocworkbench.com/2006/articles/DXtweaker/

Anbefaler også om du kjører på relativt høye grafikkinstillinger at du kjører spillet i 60Hz og ikke 75, siden vsync kun ser bra ut når maskinen din takler å kjøre stabilt i den frameraten. Konstant 60 fps ser meget bra ut synes jeg ihvertfall. ;)

Ellers vil også antialiasing påvirke hvor mye triple buffering vil hjelpe deg, og i verste fall vil det ha en motsatt effekt, dersom grafikken totalt bruker mer minne enn du har tilgjengelig. Da vil den begynne å måtte ty til å aksesse harddisken, noe som skaper små ekle pauser mens du spiller. Ikke å anbefale. Så derfor så anbefaler jeg at dersom du skulle slite med Vsync og Triple Buffering så burde du skru ned Anti-Aliasing instillingene dine. Ha det gjerne på for all del, om pc'en din takler det, for det ser endel bedre ut enn helt uten. Personlig så kjører jeg med laveste instilling på aa (2x) og jeg synes det ser meget bra ut nå.

Håper du får løst opp i problemene.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...