Sign in to follow this  
Kong Kord

Høg idle temperatur og kræsj

Recommended Posts

Jeg har en maskin inne for reparasjon. Som nabolagets eneste nerd mener alle at jeg er kvalifisert tongue.png

Dette er en AMD XP1900+ og den booter ufrivillig.

Det tar en stund før den booter, og når den først starter gjør den det mange ganger på rad.

Åpenbart et varmeproblem. Det er kun to vifter i maskinen, CPU og PSU.

Og i følge speedfan ligger den ene på rundt 80 grader idle og den andre 75 grader, mao. alt for varmt.

CPU-vifta går rundt og virker tilsynelatende, men den gjør åpenbart ikke jobben sin.

Det jeg lurer på; er det nok å sette inn en eller to kabinettvifter? Eller bør denne personen også invistrere i en ny CPU-kjøling. + muligens kabinettvifte?

Share this post


Link to post
Share on other sites

Har du renset for støv?

Disse kjøleribbene har en lei tendens til å hamstre MENGDEr med støv som dreper ytelsen.

Share this post


Link to post
Share on other sites

Hva er ditt inntrykk av temperaturen inne i kabinettet? det spiller ingen rolle om han har en topp cpu-kjøler hvis alt han får blåst på kjøleribbene er glovarm luft.

Kan høres ut som en kabinett-vifte som trekker litt luft ut av kabinettet er en god idé. En liten rens som gåsa sier er også lurt: støv og skitt skaper "isolasjon" fra kjølingen slik at denne blir mindre effektiv. Og for noen hundrelapper kan han sikkert få en bedre kjøler til cpu'en sin uansett tilfelle :wub:

Share this post


Link to post
Share on other sites

Tempen i kabinettet vil jeg betegne som normal. Ikke noe spesielt varmt.

Jeg skal se om jeg ikke får blåst den rein etterhvert.

Share this post


Link to post
Share on other sites

Det kommer helt an på hvor stor kaninfarm du har i kjøleren.

Alternativt (hvis du virkelig ønsker deg selv litt problemer) så kan du gå for vannkjøling slik som jeg har gjort. Kjører nå med sidedøra oppe på kabinettet mitt. Ikke mye som bråker nå. Kun viftene i PSU + viften som kjøler radiator.

Share this post


Link to post
Share on other sites

Hehe, av en eller annen grunn har jeg følelsen av at Roar IKKE kommer til å be en nabo om å prøve seg på vannkjøling... jeg tror denslags er forbeholdt folk som er hemmelig forelsket i Murphy, sånn som deg Shitty :wub:

Hvis tempen innvendig ikke er så ille Roar, så ville jeg bedt fyren spandere 3-400 på ny kjøling til cpu'n. Er han villig til å doble får han sannsynligvis en bedre psu også!

Share this post


Link to post
Share on other sites

min maskin har tryna to ganger grunnet kaninfarm i kjølesystemet, vet ikke mere enn det ' />

både skjermkortvifte og cpuribbe+vifte får seg nå en real blås i ny og ne p

Share this post


Link to post
Share on other sites

Gud på boks (aka komprimert luft) og ny cum (aka kjølepasta) burde fikse problemene. Men husk at xpxxxx+ cpuer opp til ca 2100/2500 er inn i helvete varme generelt sett.

Sleng på ny pasta for å være sikker.

Et MEGET tynt (men dog jevnt) lag burde holde.

Share this post


Link to post
Share on other sites

Argh, leste ikke nøye nok. Så ikke at det var gratisjobbing.

Det kan være noe så simpelt som at det ikke er noe særlig kontakt mellom brikke og kjøler. Litt kjølepasta er ikke så dumt.

Share this post


Link to post
Share on other sites

Fjern støv fra ribba, det hjelper sykt. Jeg hadde aldri gjort det, før jeg la merke til hvor høye temperaturer jeg faktisk hadde (opptil nesten 80 når den jobba en del), og når jeg først sjekka, var det syykt mye støv i kjøleribba. Fjerna det, og fikk mye lavere temperaturer, mener faktisk å huske at det var så mye som rundt 20 grader.

Kan godt hende at det hjelper enda mer på temperaturene å ta av ribba og kjøleren, og legge på nytt lag med kjølepasta der.

Share this post


Link to post
Share on other sites

Tja.. vi får se nå!

Har renska ribba og gjort rent der inne.

Ligger nå på 75 maks, med en viss load og lokket på. Fortsatt varmt, men en stor forbedring. Lå på 82 med lokket av tidligere.

Og den kræsjer ikke.

Spørs om de må invistere i ny cpukjøling/pasta uansett.

Share this post


Link to post
Share on other sites

kjølepasta eller kjøletapen er sikkert inntørka og oppsmuldra. bytt den =)

og sleng på en vifte som blåser ut og en som suger inn.

Share this post


Link to post
Share on other sites

Sag et diger hull i sidedøra, montér en bordviftestor blåser som går noe jævlig fort, slik at det bestandig er kaldt der inne.

Eller strekk kabler fra fryseren, der man kan legge maskina.

Share this post


Link to post
Share on other sites

Kabinettvifter er bare tøys! Kan være et problem på hovedkortet. Min maskin leste av rundt 80-90 grader ved idle før, men etter BIOS-flashing ligger den stabilt på 30 :)

Kjenn på cpu-ribba. Kjennes den varm ut? hvis ikke er det nok BIOS'en som er litt lei seg.

Share this post


Link to post
Share on other sites
Kabinettvifter er bare tøys!  Kan være et problem på hovedkortet.  Min maskin leste av rundt 80-90 grader ved idle før, men etter BIOS-flashing ligger den stabilt på 30  :)

Kjenn på cpu-ribba. Kjennes den varm ut? hvis ikke er det nok BIOS'en som er litt lei seg.

At programvaren som leser av sensoerene på hovedkort og CPU ikke alltid er riktig kalibrert mot disse er jo et kjent fakta. Ny BIOS kan fikse noe av dette. Bruk helst den programvaren for temp avlesning som følger med HK.

Men å si at kabinettvifter er bare tøys, er tøys i seg selv! For de fleste er det ikke så nødvendig som man skal ha det til, men har du en relativt "heftig rigg" med prosessor og skjermkort som genererer mye varme, så er det absolutt et must å få luftet ut grundig.

;-S

Share this post


Link to post
Share on other sites

OK!

This is what i've done.

Det var faktisk ikke kjølepasta fra før.

Men... jeg hadde allikevel kjøpt ny cpu-vifte og den ble montert.

Og forsatt visste systemet høg temp. Jeg gikk da inn via BIOS (40 grader), og der var tempen 30 grader lavere på CPU enn Speedfan (72 grader) viste.

Så her er den noe galt i overføring av tempen.

Men... allikevel booter maskina og bytte av vifte m. pasta har ikke hjulpet noe.

Dette får meg til å stille følgende spørsmål:

Er det innstillinger i win xp som sier at dersom tempen når den og den tempen, så skal maskina slå seg av?

Kan dette være PSU relatert?

Maskina slår seg av etter en viss tid, dette fikk meg til å tenke temperatur, men her

var jeg alltså åpenbart på bærtur.

Share this post


Link to post
Share on other sites

tja.. det kan ikkje eg svare på sån med ein gong..

har du sjekka tempen med HK produsenten sitt eige monitoring program?

og har du sjekka sys loggen?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this