Sign in to follow this  
humaN

Ny SSD, need halp!

Recommended Posts

2608b00971.png

Den der Stasjon D: Skjønner jeg ikke hva er. Den er der av ingen grunn. Var der når jeg prøvde den gamle SSD'n også.

Share this post


Link to post
Share on other sites

Skal ta å prøve ut forskjellige SATA kabler i morgen. Er det ikke det som er problemet, blir det oppgradinger.

Share this post


Link to post
Share on other sites

Nye kabler, prøvd forskjellige SATA innganger, sjekket alt kabling. Fremdeles ingenting.

Nå er jeg desperat. Har virkelig ikke lyst til å kaste bort flere tusen på nytt HK, CPU, RAM osv..

78ed44d7e4.png

Share this post


Link to post
Share on other sites

^det

og: Se hvilken versjon av bios du har installert og se hva siste utgave er. Ligger du lagt bak, så oppdater. Ligger du ikke langt bak, les changelog og evt. oppdatert(flash)

Utenom det kan du prøve et bootable program som fks. partedmagic, hirens bootCD eller bare en linux-boot disk/penn.

Også lurt å oppdatere firmware på SSD-en også når du finner den. fks. visst du har en hdd dock og/eller en annen maskin å koble SDD-en til.

Share this post


Link to post
Share on other sites

Bios og default oppsett , kan være noe du har slått av som du ikke husker..

Hvordan gjør jeg dette? Bare trykker på load default?

Share this post


Link to post
Share on other sites

Bios og default oppsett , kan være noe du har slått av som du ikke husker..

Hvordan gjør jeg dette? Bare trykker på load default?

Load default og save current .. Sikkert F10 eller noe sånt..

Share this post


Link to post
Share on other sites

Skjedde ingenting. Akkurat som om jeg bare trykket på en knapp som ikke tilhørte noe. :p

Er det normalt?

Share this post


Link to post
Share on other sites

Skjer ikke stort på skjermen hvis du ikke ser alle innstillinger samtidig. Men så lenge du har starter opp med default bois settings , så kan du jo sjekke om ssd er kommet opp , hvis ikke så bør du tenke på en bios update. Eller sjekke forumer eller google angående HK ditt. By the way , ha kun 1 SSD og ikke noe HD som trekker strøm. Altså kun skjermkort og SSD plugget inn , alt annet CD rom og andre hd plugg dem ut. Strøm og SATA..

Share this post


Link to post
Share on other sites

Hmm..

Nå ligger jo OS på HDD'n min. Hvis ikke PC'n finner SSD'n funker jo ingenting hvis jeg kobler ut HDD :D

Share this post


Link to post
Share on other sites

Hmm..

Nå ligger jo OS på HDD'n min. Hvis ikke PC'n finner SSD'n funker jo ingenting hvis jeg kobler ut HDD :D

Vel nå skal du jo kun innom BIOS får å se om SSD er der , du trenger ikke noe OS til sånt. BIOS er starter uansett om det er HD eller ikke i. Sjekk BOOT sekvensen etter du har gjort dette sånn at orginale HD er første BOOT.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this