Sign in to follow this  
Coq Rouge

Hjelp til feilsøking - much needed

Recommended Posts

Hei folkens.

Har i lengre tid slitt med å få pc'en opp å gå.

Spm jeg gjerne vil ha feedback på er understreket.

Kort bakgrunn:

Maskinen begynte å slå seg av, uten forvarsel eller åpenbare feilmeldinger. Kun helt shutdown på 1 sekund.

Specs;

Kjørt Win7 x64 med alle oppdateringer

Corsair Force 3 ssd 120gb

Diverse sata-disker med lagring (4 stk)

3x4GB Corsair Vengeance DDR3 1600MHz

500W Mist modulær PSU

i5 2500K CPU

P8Z68-V PRO hovedkort

ASUS GeForce GTX 560Ti 1GB PhysX

Det meste av hardware er 3-4 år gammelt, eller nyere.

Hva har jeg gjort:

Først forsøkte jeg å feilsøke en del i Win7, uten åpenbart hell. Fikk iblant noen BSOD, så kjørte tilslutt en reinstall av windows.

Har forsøkt å koble fra disker for å se om det endrer noe.

Har tatt ut en og en minnebrikke for å teste stabilitet

Oppdatert firmware på SSD til nyeste (ble gjort før reinstall av windows)

Hatt god lufting på kabinett, temperaturer er innenfor normalt.

Forsøkt å kjøre Ubuntu fra usb-stick.

Kjørt memtest86 uten åpenbare feilmeldinger (også her slår pc'en seg av)

Har kjørt S.M.A.R.T-sjekk av disker ifra Ubuntu og de får godkjent der. Diskene er under 3 år gamle, så jeg vurderer de som friske.

Under/etter alle disse endringene har maskinen allikevel gått ned. Har kun gjort én endring og forsøkt å kjøre, så to endringer skal ikke ha slått hverandre i hjel.

Jeg vurderer å bytte minnebrikkene, spesielt fordi det står ulik Mhz på en av brikkene når jeg ser i bios.

Stusser også over at de står i bios med 666 mhz, det stemmer vel ikke?

Mulige neste skritt (vil isåfall bytte en og en, hva bør sjekkes først?):

- Nye minnebrikker

- Ny PSU

- Nytt hovedkort

Begynner å gå tom for ideér på feilsøking, og vil gjerne ha innspill på både tester/sjekk jeg kan gjøre, men også utskiftinger.

Share this post


Link to post
Share on other sites

Om du har store problemer kan du jo gå helt tilbake til start. Det høres jo ut som om det kan være en hardwarefeil du har, så da er det greit å sjekke del for del.

Kilde Dustin:

Hvordan feilsøker jeg en datamaskin kjøpt i deler?

Hensikten med disse testene er å utelukke fungerende komponenter fra ikke-fungerende slik at man enklere kan finne årsaken til problemet. Dette forutsetter at produktene er kompatible og at man utfører testene på riktig måte.

  1. Første steg er å dobbeltsjekke konfigurasjonen man har kjøpt og verifisere at komponentene man har kjøpt er kompatible med hverandre. Sjekk f.eks at prosessoren fungerer med hovedkortet du har kjøpt, og at minnebrikkene passer. Sjekk hjemmesiden til hovedkortprodusenten for å se oppdatert liste over støttede komponenter.
  2. Testene nedenfor må gjennomføres utenfor kabinettet, dvs at hovedkort og alle andre komponenter ikke skal være montert i kabinettet. Dette for å unngå kortslutninger mellom hovedkort og kabinett.
  3. Plasser hovedkortet på en kartongbit eller tilsvarende underlag som ikke er strømførende. Ikke bruk ESD- eller plastikkposer som underlag. Om datamaskinen aldri har fungert så dobbeltsjekk at ingen bøyde pinner finnes på prosessor eller hovedkort, og at man ikke har fått kjølepasta på undersiden av prosessoren.
  4. Koble til alle nødvendige strømkabler fra strømforsyning. Husk evt kabler til prosessorkjøleren. Dobbeltsjekk at alle kabler sitter riktig, da noen systemer ikke vil starte om man har glemt f.eks strømkabelen til prosessorkjøleren.
  5. Til å starte med skal man kun montere prosessor, prosessorkjøler og strømkabler til hovedkortet. Ingen kabler fra kabinettets frontpanel, ingen minnebrikker eller grafikkort. Unntaket er PC-speakeren som skal kobles til. Noen hovedkort har også denne innebygget i selve hovedkortet, da behøves ingen ekstern PC-speaker. Merk at noen hovedkort sender feilkodesignaler via det innebygde lydkortet, slik at man kan koble til noen høytalere til lydkortet. Noen hovedkort gir ingen feilkoder ved hjelp av lydsignaler, men har istedenfor et lite display på hovedkortet som man kan lese av. Du kan se i manualen som fulgte med hovedkortet for å se hva som gjelder i ditt tilfelle.
  6. Start maskinen ved å kortslutte de 2 pinnene som det står PWR_SWITCH på hovedkortet. Bruk gjerne en liten skrutrekker til dette. Unngå å koble til av/på-knappen til kabinettet da den kan være årsaken til at maskinen ikke starter. Unngå å kortslutte andre kontakter, da dette kan ødelegge hovedkortet.
  7. Datamaskinen skal nå starte og gi deg en feilkode, i de fleste tilfeller med bruk av lydsignaler. Mest sansynlig forteller hovedkortet at du mangler minnebrikker/grafikkort. Om den ikke starter i det hele tatt dobbeltsjekk at kabler sitter som de skal. Hva de forskjellige pipelydene betyr står i manualen til hovedkortet.
  8. 9. Om feilkoden ga beskjed om at den ikke har noen minnebrikker, setter man i 1stk minnebrikke. Start så maskinen på nytt for å se om man får en ny feilkode. Får man samme feilkode prøv en annen minnebrikke. Om du får en annen feilkode om at f.eks den ikke finner noe grafikkort slå av maskinen og sett i et grafikkort. Om alt går veien så får man skjermbilde. Husk evt strømkabler til skjermkortet om det er tilkoblinger for det. Om du får samme feil, prøv et annet grafikkort hvis mulig.
  9. 10. Om maskinen starter uten noen komponenter setter man i komponentene en etter en, og finner ut hvilken komponent som gjør at maskinen ikke vil starte. Et annet tips er å forsøke å resette CMOS. Dette står forklart i manualen til hovedkortet.
  10. 11. Gi oss tilbakemelding om du trenger ytterligere hjelp.

Vanlige feil

  • Kontroller at tilkoblingen av strøm til hovedkortet sitter skikkelig tilkoblet. Sjekk at 4/8-pinskontakten til CPU-en er tilkoblet. Sjekk om de ekstra strømtilkoblingene til grafikkortet sitter tilkoblet (gjelder ikke alle modeller).
  • Sjekk at minnebrikkene sitter på riktige minneplasser. Noen hovedkort vil ikke starte om noen av minnebrikkene sitter på feil plass. Test brikkene en og en, da en av minnebrikkene kan være defekt.
  • Om man får blå skjerm direkte når man installerer Windows XP sjekk at du har en installasjonsplate med minst Servicepack 2 integrert. Mange nye hovedkort har maskinvare som krever dette.

Share this post


Link to post
Share on other sites

Har du mulighet så test en annen PSU og andre brikker , men vet at bios vil justere seg ned til den laveste frekvens til brikkene. men 666 høres ikke rett ut nei, Ikke at jeg har så mye peil da ,men kan høres som om PSU eller noen annet som levere strøm ikke helt henger med i svingene,.., Siden du har sjekket så si alt anne.Du kan også sjekk fysisk HK om det er noe åpenbare caps problemer. Altså caps som lekker eller er noe oppblåst. SIden problemet har kommet etterhvert.. http://en.wikipedia....apacitor_plague

Share this post


Link to post
Share on other sites

Jeg har også fundert på PSU'en, spesielt siden maskinen slår seg helt av, som i "nappe ut strømledningen".

Jeg har hatt gående noen monitorerings-programmer hvor det tyder på at det leveres det som leveres skal. ;-)

PSUen er modulær, kan det være en idé å flytte om på kablene, eller vil isåfall det ikke løse så mye?

Share this post


Link to post
Share on other sites

Jeg har også fundert på PSU'en, spesielt siden maskinen slår seg helt av, som i "nappe ut strømledningen".

Jeg har hatt gående noen monitorerings-programmer hvor det tyder på at det leveres det som leveres skal. ;-)

PSUen er modulær, kan det være en idé å flytte om på kablene, eller vil isåfall det ikke løse så mye?

Tror ikke det har noe å si siden den får strømmen fra samme plass (Kurs) vil jeg tro. Men hvis du har noen som kan låne deg ett par rambrikker og en PSU så kan du ihvertfall utelukke det.

Share this post


Link to post
Share on other sites

Kunne jo høres ut som temperatur eller minnefeil, men siden du sier at tempen er okey så ville jeg testet minne. Om du har flere brikker stående i, så ville jeg nappet ut alle uten om 1. Så tester du en og en minnebrikke for å se om noen av de har feil, altså at maskinen slår seg av eller gir andre feil. Det samme kan du gjøre med portene til minnebrikkene også muligvis.

Share this post


Link to post
Share on other sites

Hadde holdt en knapp på at det gamle Mist-PSU'et er synderen. Byttet akkurat ut et 4-5år Zalman PSU selv og plutselig ble alt så mye mer stabilt. Spesielt hadde jeg problemer med at min PC ikke alltid startet på 1. forsøk og man måtte svensketrykke i 4-5sek og så prøve på nytt. Noe bedring ved fjerning av gammel SATA-disk og kurert ved kjøp av ny PSU.

Edit: gamle disker på nyere hovedkort (selv om det er sata og skal være kompatibelt) kan fort også skape ustabilitet. Prøv å starte uten dem også.

Share this post


Link to post
Share on other sites

Jeg hadde en modulær strømforsyning tidligere der den ene inngangen på den gjorde at pcen slo seg av, etter at jeg flytta på kabelen funka det normal igjen...

Også litt rart om det står i BIOS at minnehastigheten din er 666mhz, prøvd å endre minnehastigheten? (tror ikke det er dette som gjør at pc'en din skrur seg av da)

Uansett, har du mulighet burde du låne en PSU av en kompis å teste med den :)

Share this post


Link to post
Share on other sites

Status:

Kjørt minnebrikke 1 og 2 i alle 4 spor (A1, A2, B1, B2), uten feilmeldinger (eller shutdown). Brikke 3 er underveis.

Tok et bilde fra memtest86. En ting jeg stusset litt over er at det er ulik CAS på A og B-sporene (A: 9-9-9-24, B: 6-6-6-20)

bilde_zpsf4064a3f.jpg

Har tilbud om å låne en psu, så det gjøres nok om kort tid.

Sadolf: har forsøkt å kjøre uten disker koblet opp (kun Ubunti fra usb), gikk allikevel ned i løpet av natten.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this