Sign in to follow this  
Zoby^

Div feil or mangler på CS:GO gameserverne.

Recommended Posts

Heiho.

Har spilt litt på Hellfragger.no #3 Allmaps :: Multigamer.no den siste tiden, og har lagt merke til endel feil og mangler på serverne. Jeg vet ikke om dere er bevist på det allerede, så tråden kan fjernes om dere allerede vet hva det dreier seg om.

- server #2 Deathmatch har ikke DM mod kjørende

Det er casual kompetive(eller hva det heter)

- #1 Gungame

Går ikke å connecte til serveren.

- #7 Surf

Det går ikke an å surfe på serveren, settings blitt resatt?

- votemap funkjsonen på #3 Allmaps funker ikke som den skal

Hvis f.eks aztec votet opp, så kjøres det fortsatt fast syklus på maps.

- hlstatsx funker ikke ingame, og er ganske bugga på selve nettleseren også.

Man må søke opp hver enkelt spiller. Føler at dette er ganske viktig, da det er attraktivt for folk flest å ha en server å komme tilbake til, der man har data og plassering fra tidligere.

Det er også noe galt med at kills osv ikke blir registert. F.eks HER

Har 1260 points, men ingen kills er registert.

- "Trur" det er noe galt med "Tags" på søkemotoren når man skal finne tak i hellfragger sine servere.

Hvertfall når jeg prøver å finne serverne fra browseren, så finner jeg aldri hellfragger sine server under "hellfragger, battlefield eller noen tags. Jeg har testet å sette opp en server selv, med hellfragger som tag. Da kom serveren opp med en gang. Jeg trur dette kan være en av grunnene til at det er lite pågang på serverne, folk må finne IP selv på bf.no

Jeg trur at hvis dette blir ordnet opp i, så kan det tiltrekke seg litt flere folk enn hva som er idag. Det er vanskelig å sette igang en server med 2 ekte spillere, og trur hovedgrunnen er at folk ikke finner serverne i browser.

Vet det er påske å all ting, men satser på at ting blir ordnet etterhvert :cool:

Kos å klem, jeg er å finne på AllMaps store deler av dagen om noen er interresert i å tafse litt i påsken! God påske alle sammen! :yahoo:

--

Zoby

  • Like 1

Share this post


Link to post
Share on other sites

Lekte med deg i sted (r.quit).

De samme problemene med vote osv. gjelder for 81.166.125.35:20150 (Special Edition) også.

  • Like 1

Share this post


Link to post
Share on other sites

- server #2 Deathmatch har ikke DM mod kjørende

Det er casual kompetive(eller hva det heter)

Fikset.

- #1 Gungame

Går ikke å connecte til serveren.

Har ikke endret på noe her, men det fungerer fint nå i det minste.

- hlstatsx funker ikke ingame, og er ganske bugga på selve nettleseren også.

Man må søke opp hver enkelt spiller. Føler at dette er ganske viktig, da det er attraktivt for folk flest å ha en server å komme tilbake til, der man har data og plassering fra tidligere.

Det er også noe galt med at kills osv ikke blir registert. F.eks HER

Har 1260 points, men ingen kills er registert.

Fikset.

  • Like 1

Share this post


Link to post
Share on other sites

- server #2 Deathmatch har ikke DM mod kjørende

Det er casual kompetive(eller hva det heter)

Fikset.

- #1 Gungame

Går ikke å connecte til serveren.

Har ikke endret på noe her, men det fungerer fint nå i det minste.

- hlstatsx funker ikke ingame, og er ganske bugga på selve nettleseren også.

Man må søke opp hver enkelt spiller. Føler at dette er ganske viktig, da det er attraktivt for folk flest å ha en server å komme tilbake til, der man har data og plassering fra tidligere.

Det er også noe galt med at kills osv ikke blir registert. F.eks HER

Har 1260 points, men ingen kills er registert.

Fikset.

Konge, skal ta en tur på all-maps å se om kills blir registert litt senere idag. *thumbs up*

Share this post


Link to post
Share on other sites

supert! Det beste er når brukerne tester at ting funker. Vi kan alltids vurdere å resette ranken etterpå, slik at alle tidligere misvisninger blir slettet og vi kan starte fra scratch :)

Share this post


Link to post
Share on other sites

supert! Det beste er når brukerne tester at ting funker. Vi kan alltids vurdere å resette ranken etterpå, slik at alle tidligere misvisninger blir slettet og vi kan starte fra scratch :)

Nå funker stats ingame, i den form at hlstats informerer om at du får points av å plante bomben, sier ifra hvem som connecter til serveren osv. Men vi var 6 spillere her ista, men fortsatt så vises det ingen kills i stats.

http://hlstats.hellf...ayers&game=csgo

her vises ingen spillere, fordi den sorterer etter alle som har over 1 kills ingame.

http://hlstats.hellf...csgo&minkills=0

her vises alle spillerne som har over "0" kills ingame, derfor kommer alle opp, med points osv.

Så det er fortsatt en liten feil her.

Share this post


Link to post
Share on other sites

statsen funker vel ikke før det er 4stk på serveren? statshoring mot bots hjelper vel ikke :p

Share this post


Link to post
Share on other sites

statsen funker vel ikke før det er 4stk på serveren? statshoring mot bots hjelper vel ikke :p

Sa jo at vi var 6 spillere inne ^^ så det skulle fungere fint.

Share this post


Link to post
Share on other sites

Spesielt... Det vises at det har vært spillere pålogget da om du ser på oversikten: http://hlstats.hellf....php?game=csgo. 13:37 (selvsagt klokkeslett) så var det en del spillere pålogget. Den der viser vel bot'er også, så den går rett opp på 10.

Da har jeg restartet et sideverktøy som brukes i forbindelse med HLStats. Godt mulig dette har hjulpet. Dessuten har jeg resatt all rank også.

Share this post


Link to post
Share on other sites

- "Trur" det er noe galt med "Tags" på søkemotoren når man skal finne tak i hellfragger sine servere.

Hvertfall når jeg prøver å finne serverne fra browseren, så finner jeg aldri hellfragger sine server under "hellfragger, battlefield eller noen tags.

Da testa jeg nettopp dette og jeg behøvde ikke skrive inn mer enn "hel", "mu"(multigamer) eller "bat", så var samtlige hellfragger servere de eneste i browseren. Kunne du testet en gang til? Gjerne også sørg for at ingen andre filtere er huket av (type full server).

- #7 Surf

Det går ikke an å surfe på serveren, settings blitt resatt?

Stemmer at det var vanskelig å surfe ja, "sv_airaccelerate" ble ikke registrert ved oppstarten, så den var default... Men endra litt og det ordnet seg nå :)

Share this post


Link to post
Share on other sites

- "Trur" det er noe galt med "Tags" på søkemotoren når man skal finne tak i hellfragger sine servere.

Hvertfall når jeg prøver å finne serverne fra browseren, så finner jeg aldri hellfragger sine server under "hellfragger, battlefield eller noen tags.

Da testa jeg nettopp dette og jeg behøvde ikke skrive inn mer enn "hel", "mu"(multigamer) eller "bat", så var samtlige hellfragger servere de eneste i browseren. Kunne du testet en gang til? Gjerne også sørg for at ingen andre filtere er huket av (type full server).

- #7 Surf

Det går ikke an å surfe på serveren, settings blitt resatt?

Stemmer at det var vanskelig å surfe ja, "sv_airaccelerate" ble ikke registrert ved oppstarten, så den var default... Men endra litt og det ordnet seg nå :)

Skal teste med 3 venner på serveren etter denne HoN gamen.

Share this post


Link to post
Share on other sites

Sorry for at jeg avbrøt gaminga deres, men skrev i console da at servern var på vei ned :p

Nå har jeg i det minste lagt inn mapvotes, slik at allmaps blir skøyere ;)

Det kan være det er noen småfeil med settings i forhold til pluginen, men jeg jobber med å få på plass korrekte settings

Share this post


Link to post
Share on other sites

Sorry for at jeg avbrøt gaminga deres, men skrev i console da at servern var på vei ned :p

Nå har jeg i det minste lagt inn mapvotes, slik at allmaps blir skøyere ;)

Det kan være det er noen småfeil med settings i forhold til pluginen, men jeg jobber med å få på plass korrekte settings

Det går fint, vi skulle spille HoN uansett :) Vi var inne der ista, jeg fikk noen points, men fortsatt ingen kills som er registert.

http://hlstats.hellfragger.no/hlstats.php?mode=playerinfo&player=324882

Du får bare si ifra når du har sett over settings, så kan jeg teste igjen :Congrats:

Share this post


Link to post
Share on other sites

uhm, ser ikke ut til at det gikk nei. Jeg kommer til å gjøre litt småtesting for å finne ut av det. Skal nok få ryddet opp i det :)

Share this post


Link to post
Share on other sites

uhm, ser ikke ut til at det gikk nei. Jeg kommer til å gjøre litt småtesting for å finne ut av det. Skal nok få ryddet opp i det :)

Nå funker det, fantastico! :yahoo:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this