Jump to content
Battlefield.no
Sign in to follow this  
Pazuzu

Hvordan finner du serverne våre

Recommended Posts

Under "Mine dokumenter" -> "BFBC2" -> "GameSettings.ini" er det en linje som heter "FavoriteGames=".

FavoriteGames=Battlefield.no; <-- Add Battlefield.no; ( Da får man automagisk opp alle bf.no-servere på min favoritt liste ingame)

Takk Leno og Kybber for dette tipset

Ingame: Man kan også trykke seg inn på "multiplayer" -> server browser -> filter: Battlefield.no

Takk til Onkel Sammy for tips. Husk stor B i Battlefield.no og trykk på søkeknappen da enterknappen ikke gjør susen.

Share this post


Link to post
Share on other sites

Nytt tips lagt til.

OBS: Det er en del ting som tyder på at det er serverproblemer hos EA akkurat nå. Det er ikke bekreftet, men en gjetning fra min side.

Share this post


Link to post
Share on other sites

Har prøvd dette siden forleden dag, men det fungerer ikke. Man må legge de til manuelt ingame, og det i seg selv kan være en prøvelse p.g.a det tar noen ganger sykt langt tid.

Filtrere på Battlefield.no har heller ikke fungert for meg, så ta deg 5 minutter i begynnelsen og scroll ned etter full refresh. Legg så alle du finner til favorites

Share this post


Link to post
Share on other sites

Fikk logget inn uten problemer nå, så om du fortsatt sliter, sjekk at du ikke har noe som Peerguardian/block på.

Om du registrerer serial for første gang så fikk jeg "Unable to log in, please try again later" når jeg skrev feil serial, i stedet for "Invalid serial" som jeg fikk i beta.

Share this post


Link to post
Share on other sites

Sliter med å få adda servere til favorites, står bare på "Waiting for data" helt til jeg mister tålmodigheten. Noen servere har jeg ikke unlocks på. Er dette fordi det er serveren som har feil instillinger eller er det noe EA/meg tull?

Share this post


Link to post
Share on other sites
Sliter med å få adda servere til favorites, står bare på "Waiting for data" helt til jeg mister tålmodigheten. Noen servere har jeg ikke unlocks på. Er dette fordi det er serveren som har feil instillinger eller er det noe EA/meg tull?

Vi sliter med dette hele hurven, regner med det ordner seg etterhvert. Tror EA sine servere er litt overbelasta atm.

Share this post


Link to post
Share on other sites

Jeg er faktisk totalt ute av stand til å joine battlefield.no serverene, tv2 funker fint... og det funka fint i betaen... gRRR

Share this post


Link to post
Share on other sites

Kan inte kople opp til bf.no servere. Får connection feil. Er no herk. Vil spille conquest, men får faen ikke connecta til noen cq servere smile.png

Share this post


Link to post
Share on other sites

Jeg sliter som faen med å finne battlefield.no serverne....

Og jeg sliter også med å legge til servere jeg finner på favoritter så den server browsern kan man få billig her i huset.. smile.png

Share this post


Link to post
Share on other sites

Adde servere til favorites er ikke bare noe du må vente på til tålmodigheten din er slutt

Jeg lot den stå 1 time isted å ingenting skjedde. Det er tydelig at det ikke går ann!

Prøvde forøvrig dette tipset, skal sjekke om det funker! takk

EDIT: Funka ikke

Edited by nymfo12

Share this post


Link to post
Share on other sites

dette begynner og minne meg om de første månedene etter bf2 ble lansert. ett helt år med mye kødd bugs var det. sikkert samme shitn nu og, big surprice dice.

Share this post


Link to post
Share on other sites

De fleste servere fungerer utmerket for meg, bf.no sine fungerer aldri. "Connection to server lost." :/

Share this post


Link to post
Share on other sites

Jeg begynner bli gal av å ikke finne serverene uten å måtte vente 15 min på at browser skal oppdatere seg. Når jeg først finner de så får jeg bare lagt til en liten brøkdel, så kan de som faktisk har fått MANUELT lagt til hver eneste server være så snill å linke i [.code] hva som står hos deg i linjen FavouriteGames=?

Share this post


Link to post
Share on other sites
Jeg er faktisk totalt ute av stand til å joine battlefield.no serverene, tv2 funker fint... og det funka fint i betaen... gRRR

jeg får ikke opp en eneste server i det hele tatt...

får logget inn, men når jeg søker etter servere så finner den ikke en eneste en.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...