Sign in to follow this  
mrcaine

BF1942 Trøbbels

Recommended Posts

Heisan !

Fant frem de gamle BF cd-platene og tørket støvet av dem her i går... Patchet spillet opp til siste versjon og startet opp. Kom rett inn og hadde en herrens glade dager i luftrommet over England. MEN... 3 gang jeg hadde spilt brettet gikk skjermen min i svart. Så jeg hoppet ut av spillet og ville starte det opp igjen...med samme resultat.... Jeg restartet maskinen...ingen forbedring, jeg satt spillet til XP modus og kjørte som Admin (Jeg har Windows Vista Home Premium SP1) heller ikke dette hjalp. SÅ...Jeg reinnstallerte spillet...Men neida...ei heller dette var med på å løse floken.

Så nå sitter jeg her, med en stor drøm om nok en gang få kjempe på slagmarken i 1942, men uten at den drømmen ser ut til å gå i oppfyllelse. Kan noen hjelpe meg?

På forhånd takk ;)

MrCaine

Share this post


Link to post
Share on other sites

Hmm, har ikke opplevd det samme selv, så dette kan være et skudd i blinde. Men prøv å gå til Settings-mappa der du installerte det (...\BF1942\Mods\bf1942\Settings) og åpne VideoDefault.con i f.eks. WordPad. Se på tallet bak den nederste oppføringen (renderer.allowAllRefreshRates), det skal vel helst stå 1 der. Sjekk også om denne posten er til hjelp.

Skriv gjerne PC-spesifikasjonene dine her, samt hvilken skjermkortdriver du bruker.

Fungerer andre spill greit?

Det er rart at du kunne spille tre runder uten problemer, og så plutselig oppleve svart skjerm.

Men datamaskiner lever sitt eget liv ;).

Share this post


Link to post
Share on other sites

Har du lcd-skjerm eller crt?

Etter å ha googlet litt fant jeg at du kan prøve å endre filen (husk å ta en kopi før du endrer)

C:\Program Files\EA GAMES\Battlefield 1942\Mods\bf1942\Settings\videodefault.con

Linjen

"renderer.allowAllRefreshRates 0" til

"renderer.allowAllRefreshRates 1"

Vi hadde engang en helpdesk for 1942, men den ser ut til å være borte nå....

Share this post


Link to post
Share on other sites

Takk for gode innspill folkens :lol:

Jeg reinnstallerte hele spillet...fjernet absolutt alle filer som hadde med spillet å gjøre..

Unlot å innstallere Punk Buster, og lastet ned innstall programmet til PB seperat. Startet programmet opp som Admin og med XP setting... Nå fungerer det strøkent ;) Aner ikke helt hvor feilen var, men jeg får i allefall muligheten til å tørke bort noen gledestårer nå som jeg igjen kan kjempe i Battlefields ville verden:D

Nok engang takk for hjelpen!

Share this post


Link to post
Share on other sites
Det MÅ vel ikkje køyre i xp-modus, men det kan være ein fordel å gjere det.

Sjølv har eg gjort begge delar.

Men det fungerer åpenbart mye bedre for majoriteten enn de få som faktisk har fått det til å virke i Vista.

"Må" var liksom en forkortelse av setningen over... :lol:

Men bra det løste seg! ;)

Share this post


Link to post
Share on other sites

hvordan kjører jeg i xp modus. har nettop kjøpt meg ny laptop siden jeg har flyttet og vil gjerne spille litt bf på hybelen også. Første maskin med vista, men når jeg endelig fikk patchet til riktig versjon(virket det som) ble jeg kastet ut til desktop når jeg hadde lastet mappet. er vel 1.61 patch + 1.61b eller noe sånt sant? Tror jeg uninstaller alt nå og så venter på svar for hvordan jeg starter i xp modus

Share this post


Link to post
Share on other sites
hvordan kjører jeg i xp modus. har nettop kjøpt meg ny laptop siden jeg har flyttet og vil gjerne spille litt bf på hybelen også. Første maskin med vista, men når jeg endelig fikk patchet til riktig versjon(virket det som) ble jeg kastet ut til desktop når jeg hadde lastet mappet. er vel 1.61 patch + 1.61b eller noe sånt sant? Tror jeg uninstaller alt nå og så venter på svar for hvordan jeg starter i xp modus

Høyreklikk BF42-ikonet og velg Properties. Inni der et eller annet sted skal du kunne velge - andre fane fra venstre kanskje? Husker ikke helt og får ikke sjekket ATM..

Share this post


Link to post
Share on other sites

Jepp nå er det i boks. Så da måtte jeg seff få et nytt problem. PB!!! Spilte først litt og ble hevet ut etter ha spilt 20 min osv. Så prøvde jeg å update manuelt + legge inn noen filer fra siden deres. Resultatet er nå at jeg blir kicket fra serveren 5 sekunder etter jeg har loadet mappet HVER gang.

Share this post


Link to post
Share on other sites
Jepp nå er det i boks. Så da måtte jeg seff få et nytt problem. PB!!! Spilte først litt og ble hevet ut etter ha spilt 20 min osv. Så prøvde jeg å update manuelt + legge inn noen filer fra siden deres. Resultatet er nå at jeg blir kicket fra serveren 5 sekunder etter jeg har loadet mappet HVER gang.

Du installerte PB manuelt - som Administrator?

Share this post


Link to post
Share on other sites
Jepp nå er det i boks. Så da måtte jeg seff få et nytt problem. PB!!! Spilte først litt og ble hevet ut etter ha spilt 20 min osv. Så prøvde jeg å update manuelt + legge inn noen filer fra siden deres. Resultatet er nå at jeg blir kicket fra serveren 5 sekunder etter jeg har loadet mappet HVER gang.

Du installerte PB manuelt - som Administrator?

Forstår ikke helt det der. Nettop startet laptoppen for første gang og "Petter" er den eneste brukeren, men det virker egentlig som at det finnes en annen administrator bruker. Hvordan endrer jeg på det? Første inntrykket mitt er at jeg hater vista.

Neida er vist administrator. Tror jeg tar og fjerner alt og innstallerer alt på nytt. Er bare å huke av for battlefield 1942 og punkbuster når jeg skal innstallere og så laste ned to patcher så skal alt i teorien være greit?

Share this post


Link to post
Share on other sites

Du må laste ned pb.exe fra evenbalance.com. Legg denne i PB-mappen og start filen. Velg deretter å oppdatere alt fra PB. Da funket det hos meg etter at jeg kjører spillet i xp-modus.

Share this post


Link to post
Share on other sites

det du også kan gjøre er å installere denne : http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe

Hvis, det at du ble kicked hvert 5sec. kom av "PNKBSTRA.exe communication failure" så vil dette mest sansynlig fikse det problemet.

jeg fikk det problemet, første etter at jeg etter 10-20min var blitt kicka fra servern av pb. kjørte pbsetup.exe å oppdaterte pb. da fikk jeg "communication failure" og ble kicka etter 5sec. ved å bruke pbsvc.exe ble det fiksa.

Share this post


Link to post
Share on other sites

Noen som har fått til å kjöre 1942 på win2k8 server 64 eller vista 64 ? Jeg får opp splash, og så dör prosessen. Compatibility hjelper ikke.

Share this post


Link to post
Share on other sites

oki wtf. Har aldri opplevd dette før, men det skjedde to ganger når jeg prøvde å spille ikveld. Etter å ha spilt i et par minutter begynner pb å spamme OS exeptions warning meldingen på skjermen min. Og da mener jeg spamme! Kommer vel sikkert 500 sånne opp i minuttet. Så hvis noen skriver noe i chatten er det vekke på 2 ms. Dette varer i rundt 2 minutter og så blir jeg kicket "ignoring md5tool queries".

pbtullbmpae2.jpg

pbkickvg4.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this